Subject: Re: (urth) Gnostic Wolfe - and Lindsay

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Mon, 28 Oct 2002 17:20:03 +0000

The most tremendous modern fictional work based on Gnosticism is A VOYAGE TO
ARCTURUS -  and I *don't* think Wolfe derived much from this incredibly
savage and *deeply* pessimistic  work.

However, it is richly worth a look in itself, and is online somewhere IIRC

    hartshorn

----- Original Message -----
From: "tom" <tom at bitterman.net>
To: <urth at urth.net>
Sent: Monday, October 28, 2002 4:17 PM
Subject: Re: (urth) Gnostic Wolfe vs CE Wolfe

>
> James Wynn writes:
>
> > Tom said:
> > Gnostics (as far as we know) weren't all that pessimistic, really.
> > Compared to doctrines like Sheol and predestination, Gnostics
> > were positively euphoric.

--

---

From: matthew.malthouse <matthew.malthouse at guardian.co.uk>
Date: Tue, 29 Oct 2002 10:11:58 +0000

>However, it is richly worth a look in itself, and is online somewhere
IIRC

http://digital.library.upenn.edu/webbin/gutbook/lookup?num=1329

Matthew

--