Subject: (urth) Varieties Of Gnosticism

From: Josh Geller <dclxvi at dclxvi.best.vwh.net>
Date: Mon, 28 Oct 2002 18:24:47 +0000

This is a pretty good article.

http://www.geocities.com/ega_church/gnscript.html

.

--

---

From: Josh Geller <dclxvi at dclxvi.best.vwh.net>
Date: Mon, 28 Oct 2002 18:51:58 +0000

Here's another informative article.

http://www.gnosis.org/gnintro.htm

.

--

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Mon, 28 Oct 2002 19:11:17 +0000

This one is one of the best (and most attractive) 
presentations of gnostic ideas that I -- speaking, of 
course, from a non-gnostic and pretty much ignorant 
point of view -- have ever encountered. Thanks for 
these links.

> -----Original Message-----
> From: Josh Geller [mailto:dclxvi at dclxvi.best.vwh.net] 
> Sent: Monday, October 28, 2002 10:52 AM
> To: 'urth at urth.net'
> Subject: Re: (urth) Varieties Of Gnosticism
> 
> 
> 
> http://www.urth.net/ To unsubscribe: send > "unsubscribe" to 
> urth-request at urth.net
> 

--

---

From: Josh Geller <dclxvi at dclxvi.best.vwh.net>
Date: Mon, 28 Oct 2002 19:45:29 +0000

> point of view -- have ever encountered. Thanks for

You're most welcome.

Bishop Hoeller has indeed done some very good work.

J.

--