Subject: (urth) They all go bare and they live by the air

From: Nigel Price <nigel.a.price at virgin.net>
Date: Thu, 14 Nov 2002 10:37:23 +0000

The Mas...

Sorry, *hartshorn* wrote:

>>Some people asked me afterwards, and I was
>>able to point out the Macbeth connection here:
>>"poor Tom's a-cold", and so forth.

King Lear, surely? Isn't it Edgar who mutters endlessly about poor Tom being
cold?

Nigel

--

---

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Thu, 14 Nov 2002 21:02:26 +0000

Meep.   Sorry.

----- Original Message -----
From: "Nigel Price" <nigel.a.price at virgin.net>
To: <urth at urth.net>
Sent: Thursday, November 14, 2002 10:37 AM
Subject: (urth) They all go bare and they live by the air

--

---

From: Alice K. Turner <aturner6 at nyc.rr.com>
Date: Fri, 15 Nov 2002 02:24:38 +0000

> King Lear, surely? Isn't it Edgar who mutters endlessly about poor Tom
being

It is indeed Edgar in disguise. Plays so different as to seem by different
authors.

-alga

--