Subject: (urth) The wounded sun

From: Roy C. Lackey <rclackey at stic.net>
Date: Mon, 18 Nov 2002 19:45:06 +0000

Dan'l quoted and wrote:
>> The wounding of Urth's sun, whether directly by Typhon's
>> actions or as retribution for them, had no galaxy-wide ripple
>> effect.
>
>This puzzles me. I have wondered for some time just why many
>of the participants on this list assume that the wounding of
>the Old Sun took place during the reign of Typhon. In reading
>the Typhon-era passages of UotNS, I received the distinct
>impression that Typhon reigned under a wounded Old Sun. Can
>anyone give some specifics?

You have to go back to SWORD for the answer (chapter XXV). Typhon speaking:

"It was a period of great confusion as well. My astronomers had told me that
this sun's activity would decay slowly. Far too slowly, in fact, for the
change to be noticeable in a human lifetime. They were wrong. The heat of
the world declined by nearly two parts in a thousand over a few years, then
stabilized. Crops failed, and there were famines and riots. I should have
left then."

-Roy

--

---

From: cilluff1 at optonline.net <cilluff1 at optonline.net>
Date: Mon, 18 Nov 2002 19:52:33 +0000

Good eye, Roy!  That's exactly the passage that I (and I'm sure Dan'l) were
recollecting!

Original Message:
-----------------
From: Roy C. Lackey rclackey at stic.net
Date: Mon, 18 Nov 2002 13:45:06 -0600
To: urth at urth.net
Subject: (urth) The wounded sun

-Roy

-- 
To unsubscribe: send "unsubscribe" to urth-request at urth.net

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/ .

--

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Mon, 18 Nov 2002 19:58:36 +0000

> Good eye, Roy!  That's exactly the passage that I (and I'm=20
> sure Dan'l) were recollecting!

Yep. I sit corrected.

--