Subject: (urth) Silk Out of Time?

From: James Jordan <jbjordan4 at cox.net>
Date: Tue, 17 Dec 2002 15:14:53 +0000

At 04:19 PM 12/16/2002, Blattid wrote:
>Don Doggett wrote:
>
> > So again I ask, why did time stop on the Whorl?
>
>Ummm ... I don't think it did. Silk had an experience which
>took place outside of Time, i.e., in Eternity, the perspective
>from which the Outsider (==the Christian God) views spacetime.
>Thus, while he experienced the passage of time in his personal
>consciousness, the "time" that passed for him had no meaning
>on the Whorl or, presumably, the rest of spacetime.
>
>Think of it like this. Silk (like the rest of us) watches
>spacetime occurring in an orderly fashion, rather like someone
>particpating in an interactive computer game, one where the
>player participates _as_ a character. Then the phone rings --
>the Outsider "calls," and the game goes into "pause" mode,
>while the Outsider tells Silk a number of things -- including,
>as it happens, some "spoiler" information about the game
>itself. When the call ends, the game comes out of "pause"
>mode, and continues exactly as it had been. No time has
>passed in the game, but no time has been skipped or lost in
>the game either; the time the player has spent on the call
>has nothing to do with the internal time of the game. Similarly,
>the seeming duration of Silk's enlightenment has nothing to do
>with the "passage" of "time" in the spacetime universe.

I'm not sure we're supposed to think time "passed" for Silk either. He had 
an instantaneous and transcendent "moment" that sorted itself out in his 
mind afterwards into its various components, some of which he could not 
remember. This may not be correct, but I don't see any reason what it is not.
         Moreover, if something happened to the ship at this moment, like 
dipping through a black hole and coming out a white fountain (or whatever), 
and everyone went "out of time," then everyone should have had a 
transcendent moment.
         Time did not "stop" for anyone. Silk had an transcendent moment, 
and the only way a temporal being can understand such a thing afterwards is 
to sort it out into various pieces and temporal events.

Nutria

--

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Tue, 17 Dec 2002 17:53:22 +0000

Nutria wrote:

> I'm not sure we're supposed to think time "passed" for Silk 
> either. He had an instantaneous and transcendent "moment"
> that sorted itself out in his mind afterwards into its various
> components, some of which he could not remember. This may not
> be correct, but I don't see any reason what it is not.

"You may be right about this, and certainly I would not go
so far as to say that you were wrong, but still ...!" (Place
_that_ quote for double credit.)

What makes me think that Silk's experience has some kind of
internal sequentiality: he has the sense of someone (the
Outsider) speaking into both his ears. Now, I may simply 
put too much emphasis on that detail, but it seems to me that
speech has a kind of inherent sequentiality to it. 

Of course, this may simply mean that he _remembers_ it that 
way.

Wafflingly,

--

---

From: James Jordan <jbjordan4 at cox.net>
Date: Tue, 17 Dec 2002 18:21:08 +0000

>Of course, this may simply mean that he _remembers_ it that

Yeah, that's how I took it. The event looked like a moment of "eternity," 
and having nothing to do with the passage of time, but Silk could only 
understand it in temporal terms. I can go with the other option, that Silk 
had a minute or two of "sempiternality," but I thought the instantaneous 
view was simpler. Perhaps a very close reading of the text would solve the 
issue.

Nutria

--

---

From: Chris <rasputin_ at hotmail.com>
Date: Tue, 17 Dec 2002 18:18:35 +0000

Both seem reasonably compatible, if one looks at it from the perspective 
that "sequentiality" is a function of our perception of time - a limitation 
the Outsider does not share. Silk perceives it as sequential because his 
mind sorted things out that way, true, but then again Silk (and we) perceive 
normal events in the universe as sequential for the same reason. In that 
sense, as far as Silk's impressions, the sequentiality of his enlightenment 
is just as "real" as the sequentiality of the real world.

Is that quote Silk speaking to Dr. Crane in response to his theory about 
Silk's enlightenment?

Chris

>--Blattid

_________________________________________________________________
The new MSN 8: advanced junk mail protection and 2 months FREE* 
http://join.msn.com/?page=features/junkmail

--

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Tue, 17 Dec 2002 18:35:01 +0000

> Both seem reasonably compatible, if one looks at it from the 
> perspective that "sequentiality" is a function of our
> perception of time - a limitation the Outsider does not
> share. Silk perceives it as sequential because his mind
> sorted things out that way, true, but then again Silk (and
> we) perceive normal events in the universe as sequential for
> the same reason.

H'mmm ... I occasionally make my brain hurt by trying to
understand this stuff, the idea of a Being with an eternal
nature becoming incarnate in-Time and the idea of creatures
with a temporal nature taken up into Eternity. How any of
this might actually "feel" I really do not know.

> In that sense, as far as Silk's impressions, the
> sequentiality of his enlightenment is just as "real" as
> the sequentiality of the real world.

Thank you; you remind me of my fundamental principle of 
"binocular vision," attempting to understand such things
simultaneously from the eternal and temporal points-of-view
... a way of understanding which offers insight not only 
for religious purposes, but also for grokking some of the
implications of modern physics.

> Is that quote Silk speaking to Dr. Crane in response to his 
> theory about Silk's enlightenment?

... noooo ... It's about seven decades older than that, and
not Lupine a-tall, though a writer I suspect Wolfe of in all
probability enjoying.

--