Subject: (urth) Trees again

From: Malcolm McGugan <nastler at yahoo.dk>
Date: Sun, 29 Dec 2002 20:59:52 +0000

Some people on this list are very interested in the role of trees in the Sun books.

One of my favourite poems is Hallaig by Sorley MacLean. This poem was written in Scots Gaelic and is about the highland clearances (what else). In this poem the author imagines that the spirit/soul/es
Now I am not suggesting that Wolfe was thinking about this poem or anything like it (but how I wish it could be true), however some may just find this useful/interesting/inspiring.

The poem begins, âTime, the deer, is in Hallaig woodâ.
nastler
Har du problemer med din hjemmecomputer? FÃ¥ hjÃ¦lp med  Yahoo!s PC-support

--

---

From: Malco <nastler at yahoo.dk>
Date: Sun, 29 Dec 2002 21:47:30 +0000

Some people on this list are very interested in the
role of trees in the Sun books.
One of my favourite poems is Hallaig by Sorley
MacLean. This poem was written in Scots Gaelic and is
about the highland clearances (what else). In this
poem the author imagines that the spirit/soul/essence
of those who have now left the islands and glens
deserted (vanished people anyone?) still remains and
is manifest in the trees and woods coating the land.
Now I am not suggesting that Wolfe was thinking about
this poem or anything like it (but how I wish it could
be true), however some may just find this
useful/interesting/inspiring.
The poem begins, “Time, the deer, is in Hallaig wood”.
nastler

Har du problemer med din hjemmecomputer? Få hjælp med Yahoo!s PC-support på http://dk.shopping.yahoo.com/pcsupport/index.html

--