Subject: (urth) The big O

From: Malcolm McGugan <nastler at yahoo.dk>
Date: Sun, 29 Dec 2002 21:01:40 +0000

Everything is big on Green. Low gravity? Maybe so. However there is another aspect that I donât believe has been raised here. Oxygen. I was reading New Scientist Dec 14 2002.

âYou are standing in a primeval forest during the Carboniferous period, 300 million years ago. Dragonflies with wings almost a metre across weave in and out of trees that tower 50 metres above you. On
During this period oxygen levels were about 35% (21% today). The rest of the article is the usual academic squabbling, but the link between Oh-two levels and gigantism (and flight) seems quite possiblnastler
Har du problemer med din hjemmecomputer? FÃ¥ hjÃ¦lp med  Yahoo!s PC-support

--

---

From: Malco <nastler at yahoo.dk>
Date: Sun, 29 Dec 2002 21:49:15 +0000

However there is another aspect that I don’t believe
has been raised here. Oxygen. I was reading New
Scientist Dec 14 2002.
“You are standing in a primeval forest during the
Carboniferous period, 300 million years ago.
Dragonflies with wings almost a metre across weave in
and out of trees that tower 50 metres above you. On
the ground, huge amphibians 5 metres long amble past –
but watch your step, there are also metre-long
millipedes and scorpions to avoid.”
During this period oxygen levels were about 35% (21%
today). The rest of the article is the usual academic
squabbling, but the link between Oh-two levels and
gigantism (and flight) seems quite possible. So, is
there any textual evidence that there is also a higher
than “normal” oxygen content in the Greenian
atmosphere? Light headed visitors? Improved
combustibility? Lots of raging fires? Possible
adaptations to fire in plant life. Accelerated aging
in animal life? Or is this suggestion just so much
empty air?
nastler

Har du problemer med din hjemmecomputer? Få hjælp med Yahoo!s PC-support på http://dk.shopping.yahoo.com/pcsupport/index.html

--