Subject: (urth) New Wolfe stories: comments

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Thu, 09 Jan 2003 10:04:17 +0000

I've now read both of GW's newest stories, "The Dog of
the Drops" (3SF, December 2002) and "Castaway" (Sci
Fiction, February 2003). Both are good, if not his
very best. 

"The Dog of the Drops" is under 1,000 words, and takes
the form of a tale told in rustic dialect by an old
man to an unnamed frame narrator who is visiting the
countryside, perhaps on official duty. The time is
after some great holocaust that has devastated
civilization; a talking dog features (or, just
possibly, a werewolf?)

"Castaway" may particularly interest those preoccupied
with Wolfe's vision of Mother Goddesses (Ocean, or, in
this case, Earth.) Again, a tale is told to an
anonymous narrator, this time by a shipwreck victim
marooned for decades on a desolate world. Poignant,
and unusually direct for GW.

--Nick Gevers.

__________________________________________________
Do You Yahoo!?
Everything you'll ever need on one web page
from News and Sport to Email and Music Charts
http://uk.my.yahoo.com

--

---

From: Richard Horton <rrhorton at prodigy.net>
Date: Fri, 10 Jan 2003 02:43:10 +0000

>and unusually direct for GW.

I thought "Castaway" quite good. One of his better recent stories. It
reminded me of Tiptree's "Last Flight of Dr. Ain".

so,=20

SPOILER

Do you think the world was actually Earth?  Or was the castaway
remembering lost Earth somehow?

--=20
Rich Horton | Stable Email: mailto://richard.horton at sff.net
Home Page: http://www.sff.net/people/richard.horton
Also visit SF Site (http://www.sfsite.com) and Tangent Online =
(http://www.tangentonline.com)

--