Subject: (urth) C????????? F??????????

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Fri, 17 Jan 2003 19:09:37 +0000

The point is, you can, just about,  write CF and not be Christian.

In the same way that you can, just about,  be a Catholic and not be
Christian.   :)

OK, not literally.

But what I mean is that it is a matter of cultural background not religious
belief.

Catholicism is deeply connected with Cosmology and physics.

And ANTI-Catholicism is even more deeply connected - modern cosmology grew
out of Catholic theology by opposition and binary fission.   Galileo etc.

A CASE OF CONSCIENCE would squeak in.   So would BLACK EASTER, which was, of
course, dedicated to CSL.

Blish was an agnostic  BUT he was fascinated by the existential questions
Christianity (and espescially Catholicism) has grappled with for so long.

Did I ever tell you of the time I went to look for Lewis' grave in the
Oxford  churchyard he was buried in, and found Blish's?

----- Original Message -----
From: "Dan'l Danehy-Oakes" <ddanehy at siebel.com>
To: <urth at urth.net>
Sent: Friday, January 17, 2003 6:52 PM
Subject: RE: (urth) DOORS: The Hero, The Otherworld, The Ending

> OK.  Do you have a better term than "Catholic fabulation?"
> It seems that would resolve our remaining differences.

. (H'mmm ... would you include
A CASE OF CONSCIENCE, or HYPERION?) It seems to me that the
word "fabulation" does that fairly effectively. Or perhaps
"Christian Mythopoieic Fantasy," which would be accurate but
ugly ...

--

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Fri, 17 Jan 2003 22:40:54 +0000

> The point is, you can, just about,  write CF and not be Christian.

By that logic, it shouldn't be Catholic either, in that you
can write it and not be a Catholic. (Besides, I don't think
anyone can really _be_ a Christian ... it's an ideal to attain
to. Which is sufficient answer to the question of why some
"Christians" behave so badly.))

> And ANTI-Catholicism is even more deeply connected - modern 
> cosmology grew out of Catholic theology by opposition and
> binary fission.  Galileo etc.

A somewhat overblown story, but point taken ... Certainly
Catholicism is very deeply connected etc. Someone once
told me that you can't be a Catholic and not believe in
the literal seven-day creation; I said, "Oh, then I guess
the last half-dozen Popes haven't been Catholics..."

> A CASE OF CONSCIENCE would squeak in.   So would BLACK 
> EASTER, which was, of course, dedicated to CSL.

H'mmm. BE/DAJ don't disguise the demons behind stfnal
conceits. If you allow such things, then the word
"mythopoeic" sounds better and better to me.

> Blish was an agnostic  BUT he was fascinated by the 
> existential questions Christianity (and espescially 
> Catholicism) has grappled with for so long.

I believe he converted to the C of E late in life.

> Did I ever tell you of the time I went to look for Lewis' 
> grave in the Oxford  churchyard he was buried in, and found Blish's?

No! I went looking for Lewis' grave also, and got there too
late - the gates were locked, and I was leaving England next
day so couldn't come back. I didn't know Blish was buried 
there also; now I _must_ go back.

--