Subject: (urth) The Knight

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Tue, 21 Jan 2003 08:25:28 +0000

I've just received an uncorrected proof of THE KNIGHT,
scheduled for January 2004 release. Comes in at 430
pages of fairly small print, so I'd estimate it runs
to about 200,000 words. It's dedicated to a past
member of this list, Yves Meynard, "with the greatest
respect", and a poem by Lord Dunsany, "The Riders",
appears at the front. There is a list of character and
place names at the beginning, as in the Whorl novels,
but in this case the narrator has compiled it...

--Nick Gevers.

__________________________________________________
Do You Yahoo!?
Everything you'll ever need on one web page
from News and Sport to Email and Music Charts
http://uk.my.yahoo.com

--

---

From: Kevin J. Maroney <kjm at panix.com>
Date: Wed, 22 Jan 2003 20:51:27 +0000

At 03:25 AM 1/21/03, Nick wrote:
>There is a list of character and

I haven't read it yet--it's next on the pile--but I love the character 
list. The entire novel is addressed to the narrator's brother (at least, I 
think it's the brother), and the "List of Characters" is prefaced with the 
note "This list won't make sense to you until you've read the rest of this, 
but you can refer back to it to keep track of people."

-- 
Kevin J.  Maroney | kjm at panix.com | Games are my entire waking life

--

---

From: James Jordan <jbjordan4 at cox.net>
Date: Wed, 22 Jan 2003 21:12:23 +0000

At 02:51 PM 1/22/2003, you wrote:
>note "This list won't make sense to you until you've read the rest of 
>this, but you can refer back to it to keep track of people."

My old *War and Peace* as a list of characters, but in a booklet that can 
be used as a bookmark. THAT's how to do it!

Nutria

--

---

From: James Wynn <crushtv at hotpop.com>
Date: Wed, 22 Jan 2003 22:31:40 +0000

>but in this case the narrator has compiled it...

Crush interjects:
Which brings up the fact that I always believed the Character list in "The
Long Sun" and Short Sun" were compiled by Horn and Nettle.

--- Crush

--