Subject: Re: (urth) Latro series, supplemental Graves

From: Tami Whitehead <razorkittee at yahoo.com>
Date: Wed, 22 Jan 2003 00:03:54 +0000

I am glad that the discussion has turned to Latro,
since that was how I first found and loved Wolfe. I am
not qualified to comment on or discuss Long Sun or New
Suns or the like, but on Latro and Graves, I feel more
competent to put in my two cents...sorta.

I agree with those who advocate, if not a working
knowledge of Greek history and mythology, at least
having a couple of reference books handy during the
reading. Or both <grin>. Those who adore Wolfe-ish
twists and devious sub-plots, etc, it really does shed
another dimension on an already rather fun twist on
the sword and sorcery genre. 

As Russel points out, Herodotus and Xenophon are the
most relevant, and are in themselves enjoyable reads.
If you crave brave deeds and bloody battles and omens
and such, you can't go much wrong there, and Latro
fans will enjoy a bit of the "straight stuff" I think.

For Graves, I recommend Greek Myths 1&2, available in
paperback from Penguin. I think folks should have it
on their shelves just because it's a handy and
insightful little work, but certainly makes keeping up
with all the characters a bit easier...conveniant
indices and chapter headings make look-up quick and
easy, and the bibliography for each section is pretty
impressive, and draws from a number of sources, so you
get a pretty balanced layout of the myth and
characters, as well as a bit of historical perspective
in the commentary which follows each section. 

In another Doors post, someone asked about lunar
calenders and 13 months etc, and someone responded
with a bit of information of interalary or leap days,
months etc. Graves also treated this subject
specifically, and the question of Man's Implied
Relationship with Goddess in his book the White
Goddess, though I hesitate to recommend it--it's one
of those books you really gotta want to read straight
through to do so, and even then it's not in most folks
sphere of interest, being about 500 pages of rather
arcane decryption of Welsh Verse and mythic riddles
and ancient calender systems relating to the epigraphy
of celtic writing systems...but if that's your bag,
you'll love it. The reason I even mention it, since
Wolfe seems to be familiar with the one set of Graves'
books (and that is apparant as you read one with the
other) it may be that in Green's Goddess, there are
similar elements. I throw that out for the Doors fans
just as an idea, and I'll leave it at that. 

((Honestly, I read Doors, and just sat and scratched
my head for a day or so. It reminded me a bit of
Lilith, by ol' what's his name, friend and
contemporary of C S Lewis etc...rats, what's his name,
but you know the one, Lion the Witch and the Wardrobe
for adults, with a tad un-orthodox Christian
symbolism...))

__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com

--

---

From: Josh Geller <dclxvi at dclxvi.best.vwh.net>
Date: Fri, 24 Jan 2003 10:10:08 +0000

Plutarch's Life

--

---

From: Josh Geller <dclxvi at dclxvi.best.vwh.net>
Date: Fri, 24 Jan 2003 11:08:15 +0000

Sorry folks: I thought that was the delete button, not the send button.

J.

___

On Fri, 24 Jan 2003, Josh Geller wrote:

> Plutarch's Life [....]

--