Subject: (urth) (OBW) Horn/Babbie

From: Andrew Bollen <abollen at internode.on.net>
Date: Thu, 23 Jan 2003 05:42:27 +0000

Just re-readring that enigmatic scene at the end of OBW, where Horn & Babbie seem to become confused with each other. 

Rather than this being Horn-into-Babbie, as I think Marc suggested, I believe it is Babbie-into-Horn. 

- Horn, exhausted, is in imminent danger from the inhumi. He has let the fire burn down, he sleeps, the inhumi close in ...
- Some agency (perhaps VP, perhaps a "Vanished God") shifts Babbie's strong, single-minded, Horn-devoted spirit into Horn's body. We know the VP can do this kind of thing.
- The agency calls to Babbie in Horn's voice - presumably to get Babbie to move Horn away from the dangerous place?
- He knows the inhumi are gone, thru some animal sense.
- Babbie feels a doggy compulsion to obey the call. He ignores sleeping Evensong as irrelevant. He doesn't take boots & stockings (which of course Babbie would think superfluous), or knife & sword (he already has "two knives"!). He's wearing trousers already, and he does take tunic & robe (why? maybe because it's cold? maybe because there's enough of Horn functioning to select these, with the all-important pen case & manuscript in the pocket of the robe?).
- He finds the agency in the forest, and goes for comforting in a doggy kind of way. 
- The possession ends when it's no longer necessary.

This doesn't explain why Horn must go to the agency, rather than the agency to Horn, or really why it was so urgent that Horn go anywhere at all, if the agency has the power to disperse the inhumi; or who the agency is. But I think this is pretty much what was going on here. 

(Actually, maybe the danger is more from Evensong at this point. She's probably a Han spy. She's insistent that he tell her the Secret "this night". Maybe she's acting under instructions to find out as much as possible from him before killing him. With the inhumi all around, it's probably time to finish things off & head home ... ) 

--

---

From: Andrew Bollen <abollen at internode.on.net>
Date: Thu, 23 Jan 2003 07:05:07 +0000

Just a couple of other thoughts on this. 

The second to last paragraph of OBW has Silk/Horn quoting his little song about fair young girls living to deceive one, followed immediately by a reference to Evensong. It seems to me pretty clear that Silk/Horn knows, and always knew, that Evensong was deceitful. And surely in a fairly large way also: why would have she come with him unless she had some large designs? (BTW, I think she is a little gem of a character: incredibely brave, resourceful & loyal to Han, when one thinks about it.)

Returning to the Babbie/Horn scene, I think at this point, with Horn exhausted, Silk starts to surface. (There has been a recent, characteristic Hyacinth dream.) Whenever Silk/Horn becomes guilt-wracked & despairing & suicidal I think it is mainly the unhealed Silk speaking, more than Horn. He is certainly guilt-wracked at this point: 

"By not returning to Gaon ... I had put her into deadly danger; and my presence kept her there."

Knowing that Evensong is his enemy, yet still feeling as much for her as if she were his friend, is surely Silk-think, not Horn-think.

Perhaps the SIlky part is hoping for death at this point, maybe from Evensong, maybe from the inhumi, and he puts himself at risk deliberately (fire burning down, half-hearted attempts to guard against inhumi, gives Evensong sword & knife & valuables). 

Just as the VP "lent" him the strength of tough Horn when he was suicidal over Hyacinth's death, now they or somebody temporarily (?) lend him the strength of brave Babbie. It's a neat parallel, recapitulating the Silk/Horn story in miniature. 

Now I think the comforting from the mysterious figure in forrest is very important in Silk's "therapy". The "modulation" of the Silk/Horn character changes greatly between OBW and the beginning of IGJ. To me, it's not so much that Silk starts to emerge, as that Silk & Horn become more integrated in their best characteristics, as I've said before. Silk's charisma & goodness without his ... well, soppiness; and Horn's toughness & practicality without his sour streak. *Something* about the experience in the forrest did this. 

--