Subject: (urth) Question about a different novelist named Wolfe

From: Christopher Culver <christopher_culver at yahoo.com>
Date: Fri, 24 Jan 2003 14:40:02 +0000

On the bookshelves (at least when some of his books are misshelved in 
the Fiction section), Gene Wolfe sits by the early 20th-century writer 
Thomas Wolfe. Has anyone read any of Thomas Wolfe's work? Would you 
recommend it? I've always been intrigued for some reason by Thomas 
Wolfe's intimidatingly large books, and wonder what sort of experience 
reading him is.

Christopher Culver <christopher_culver at yahoo.com>

--

---

From: James Jordan <jbjordan4 at cox.net>
Date: Fri, 24 Jan 2003 15:13:18 +0000

Now there's a thought. Given all the wolves in Wolfe's writings, and his 
spins on Nero Wolfe, it seems likely that Gene has read the writings of 
other Wolfes. Perhaps there are lots of spins on Thomas Wolfe's books in 
Gene's. I've not read the latter, but maybe someone here has.

Nutria

At 08:40 AM 1/24/2003, you wrote:
>On the bookshelves (at least when some of his books are misshelved in the 
>Fiction section), Gene Wolfe sits by the early 20th-century writer Thomas 
>Wolfe. Has anyone read any of Thomas Wolfe's work? Would you recommend it? 
>I've always been intrigued for some reason by Thomas Wolfe's 
>intimidatingly large books, and wonder what sort of experience reading him is.
>

--

---

From: Thomas Bitterman <thomasbitterman at netscape.net>
Date: Fri, 24 Jan 2003 16:22:55 +0000

>Wolfe's intimidatingly large books, and wonder what sort of experience 

I've read (very little) Tom Wolfe: _The Electric Kool-Aid Acid Test_,
_Bonfire of the Vanities_, _From Bauhuas to Our House_, and _The
Kandy-Kolored Tangerine-Flake Streamline Baby_.  Based on that
he's an easy read, good style, interesting topics.  He started in
journalism and his subjects tend to be contemporary people in
interesting or extraordinary situations.

In some ways he's almost the opposite of Gene Wolfe.  Gene writes
very dense, difficult, rather pessimistic stories about times
and places far away where everything is strange and decayed.
Thomas writes brighter stories in contemporary settings where
people cope pretty well.  He'll probably be remembered as one
of the best American novelists of the 20th century.

>Christopher Culver <christopher_culver at yahoo.com>
   - tom

__________________________________________________________________
The NEW Netscape 7.0 browser is now available. Upgrade now! http://channels.netscape.com/ns/browsers/download.jsp 

Get your own FREE, personal Netscape Mail account today at http://webmail.netscape.com/

--

---

From: James Jordan <jbjordan4 at cox.net>
Date: Fri, 24 Jan 2003 16:29:50 +0000

Now there's yet another one: Tom Wolfe. You know, thinking about it, the 
madhouse scene in *Free Live Free* might be inspired by Tom Wolfe. It's 
like the kinds of things he writes about.

Nutria

At 10:22 AM 1/24/2003, you wrote:
>The NEW Netscape 7.0 browser is now available. Upgrade now! 
>http://channels.netscape.com/ns/browsers/download.jsp
>

--

---

From: Dan Schmidt <dfan at harmonixmusic.com>
Date: Fri, 24 Jan 2003 16:36:33 +0000

thomasbitterman at netscape.net (Thomas Bitterman) writes:

| Christopher Culver <christopher_culver at yahoo.com> wrote:
| 
| >On the bookshelves (at least when some of his books are misshelved in 
| >the Fiction section), Gene Wolfe sits by the early 20th-century writer 
| >Thomas Wolfe. Has anyone read any of Thomas Wolfe's work? Would you 
| >recommend it? I've always been intrigued for some reason by Thomas 
| >Wolfe's intimidatingly large books, and wonder what sort of experience 
| >reading him is.
| 
| I've read (very little) Tom Wolfe: _The Electric Kool-Aid Acid
| Test_, _Bonfire of the Vanities_, _From Bauhuas to Our House_, and
| _The Kandy-Kolored Tangerine-Flake Streamline Baby_.  Based on that
| he's an easy read, good style, interesting topics.  He started in
| journalism and his subjects tend to be contemporary people in
| interesting or extraordinary situations.

Tom Wolfe is a different guy.  Thomas Wolfe is the one who wrote
_Look Homeward, Angel_.

Dan

-- 
http://www.dfan.org

--

---

From: Thomas Bitterman <thomasbitterman at netscape.net>
Date: Fri, 24 Jan 2003 16:50:01 +0000

>Tom Wolfe is a different guy.  Thomas Wolfe is the one who wrote

darn.

   - tom

--

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Fri, 24 Jan 2003 16:56:13 +0000

> Tom Wolfe is a different guy.  Thomas Wolfe is the one who 
> wrote _Look Homeward, Angel_.

Not to mention _Time and the River_, _A Man in Full_, and 
_You Can't Go Home Again_.

But while we're at it let's not forget ...

Gary K. Wolfe (SF critic)
L.E. Wolfe (author of the "Jack B. Quick - Sports Detective" books)
Bernard Wolfe (author of the mainstream-sf novel "Limbo," as
     well as "Memoirs of a Not Altogether Shy Pornographer" 
     and "Trotsky Dead")
Elle Wolfe (author of the "Palm Beach Prep" series)

and, lacking the "e" but seeming worth mention

Gary K. Wolf (author of the original "Who Cencored Roger
     Rabbit?")

... not to mention a host of other Wolfess too pointless to
mention ...

--

---

From: Andrew Bollen <abollen at internode.on.net>
Date: Fri, 24 Jan 2003 17:05:41 +0000

Can we include Virginia Wolfe?

----- Original Message ----- 
From: "Dan'l Danehy-Oakes" <ddanehy at siebel.com>
To: <urth at urth.net>
Sent: Saturday, January 25, 2003 3:56 AM
Subject: RE: (urth) Question about a different novelist named Wolfe

--

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Fri, 24 Jan 2003 17:07:12 +0000

> Can we include Virginia Wolfe?

Don't see why not ... I was trying to keep my list Merkin.

--

---

From: Dan Schmidt <dfan at harmonixmusic.com>
Date: Mon, 27 Jan 2003 17:14:36 +0000

"Dan'l Danehy-Oakes" <ddanehy at siebel.com> writes:

| > Tom Wolfe is a different guy.  Thomas Wolfe is the one who 
| > wrote _Look Homeward, Angel_.
| 
| Not to mention _Time and the River_, _A Man in Full_, and 
| _You Can't Go Home Again_.

_A Man in Full_ is Tom again.

That is my last pedantic correction, I promise...

Dan

-- 
http://www.dfan.org

--