Subject: (urth) Mucor, Marble, Mother

From: Andrew Bollen <abollen at internode.on.net>
Date: Sun, 26 Jan 2003 02:37:17 +0000

This was probably obvious to most, but it only occurred to me on re-reading OBW. Prior to the opening, Mucor had made contact with the Mother, and as the story opens, Mucor (and probably Marble) have become Mother-worshippers, out on their little island. Horn says this pretty explicitly, of his first meeting: a fourth presence on the island (not counting Babbie), explained by considering an island as a mountain reaching down into the sea. 

This is, I guess, the reason the fish jump for Horn, at acolyte Mucor's intercession, and the reason why sailors come to consult the pair from time to time. I imagine the Mother's sending Seawrack to Horn is also due in part to inormation provided by Mucor. Seawrack appears to Horn kind of trumped up like an expensive whore, which would fit with Mucor's limited experiences from Blood's mansion.

Remora I think knows. He speaks to Horn in New Viron in terms suggesting that there are indeed gods on Blue; that perhaps on the one hand the VP were scourged by these gods; and on the other, perhaps the VP have retreated to the ocean. He points out that Horn's single prayer on his way from Lizard to New Viron was efficacious: his loneliness was relieved, by the appearance of the leatherskin, and a wind was given to him. I think that perhaps Remora expelled Mucor & Marble, when he learned of Mucor's dealings with the Mother. SilkHorn's admonition at the wedding sermon in RTTW - to respect & fear, but not worship the Mother; and to worship the Outsider above all - is I think directed particularly at Remora. Theocratically, it's a way for the community to avoid the "Scylla & Charybdis" dilemma of worship for the (powerful, efficacious) Goddess, versus worship for a reinstated Pas at some time in the future.  

A question which bothers me about this: If Mucor communicates with the Mother, why does SilkHorn need to Have the intercession of Great Scylla on Urth to regain Seawrack? Perhaps it's just that a direct request needs to go from "sister" to "sister" (we know these beings are not bound completely by space or time). Or perhaps "the favor" granted by Great Scylla is more than just Seawrack?

Another question: Why doesn't SilkHorn meet with Mucor at the end of RTTW? What happens to her? Obviously, he has had communication with Mucor's astral form, so perhaps a physical meeting is unnecessary, but it still seems odd. 

--

---

From: Andrew Bollen <abollen at internode.on.net>
Date: Sun, 26 Jan 2003 02:41:59 +0000

Sorry, forgot one question. Marble prophesies for Horn regarding the community (at the beginning of OBW): "The city searches the sky for a sign, but no sign shall it have but the sign from the fish's belly."  Anybody have an explanation for this? I can't think of anything. In some ways it appears vacuously self-referential: she is reading a fish's entrails as she speaks.

--

---

From: Andrew Bollen <abollen at internode.on.net>
Date: Sun, 26 Jan 2003 04:18:09 +0000

One more .... A possible answer to part of my question:

"Why doesn't SilkHorn meet with Mucor at the end of RTTW? What happens to her? Obviously, he has had communication with Mucor's astral form, so perhaps a physical meeting is unnecessary, but it still seems odd. "

Maybe this: SilkHorn now recognizes that Mucor & Marble have in effect built a shrine to the Mother on the top of their hill, so he will not climb up to it. Kind of a political act, and perhaps one to be remembered:  "The prophetess came to Silk. Silk did not climb up to the witch or worship the Mother. Neither should you." Maybe. Taking the prophetess Marble away will also tend to lessen its status as a cult center for sailors & others. 

But still - what happens to Mucor? One way-out possibility is that she goes with him to the Whorl, in the body of Seawrack. There a couple of little scraps you could use for this: Seawrack says something to the effect that Mucor reminds her of herself (in Pajarocu, I think); and the description of Seawrack at the very end of RTTW sounds a little Mucor-ish - like a wild animal, ready to stick her knife in anyone apart from SilkHorn - in contrast to the rather civilized & gentle Seawrack we see talking with Sinew & Horn. Not very convincing tho.

An outcome which might have fitted: The cult center remains, but now a shrine to the Outsider, with Mucor as his acolyte, and under the umbrella of Remora's redirected church. This would parallel with Delphi (or the Wolfe/Graves view of it, as a shrine to the Earth Mother co-opted by Apollo). But there's not a scrap of support for it, as far as I can see. 

--

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Mon, 27 Jan 2003 16:48:14 +0000

Andrew Bollen wrote:

> If Mucor communicates with the Mother, why does SilkHorn
> need to Have the intercession of Great Scylla on Urth to
> regain Seawrack? Perhaps it's just that a direct request
> needs to go from "sister" to "sister" (we know these beings
> are not bound completely by space or time). Or perhaps "the
> favor" granted by Great Scylla is more than just Seawrack?

I think "more" -- in that he's not asking to have Seawrack
back on the terms Horn-in-Horn's-body had her before; he is
(I think) asking the Mother for her freedom.

--

---

From: Andrew Bollen <abollen at internode.on.net>
Date: Tue, 28 Jan 2003 00:32:15 +0000

Blattid writes:

-------------------------------------------------------

Tks, Blattid - you're probably right. 

-- 

--