Subject: (urth) Herodotus and Xenophon

From: Michael Straight <straight at email.unc.edu>
Date: Mon, 27 Jan 2003 16:59:38 +0000

A couple questions for my Latro supplemental reading:

1.  Which works of Herodotus and Xenophon are the most relevant to the
Soldier books?

2.  Are there good public domain translations available on-line?  It would
be nice if I could stick them on my Palm Pilot to read at odd moments, but
I'd get a book if the translation were a lot better.  The only one of
Herodotus I see on first Google is by George Rawlinson.

--

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Mon, 27 Jan 2003 17:08:30 +0000

Rostrum asks:

> 2.  Are there good public domain translations available 
> on-line?  It would be nice if I could stick them on my Palm 
> Pilot to read at odd moments, but I'd get a book if the 
> translation were a lot better.  The only one of Herodotus I 
> see on first Google is by George Rawlinson.

One of the most fabulously useful resources on the Web
is the Online Books Page at http://onlinebooks.library.upenn.edu/
an attempt to keep up and index all books and major texts in 
English available for free on the Web.

A search for Herodotus there turns up one translation of "An
Account of Egypt" and three of the "Histories":
http://onlinebooks.library.upenn.edu/webbin/book/search?author=Herodotus
&amode=words

A search for Xenophon turns up too many to summarize here:
http://onlinebooks.library.upenn.edu/webbin/book/search?author=Xenophon&
amode=words

Also of interest might be the MIT Internet Classics Archive
(http://classics.mit.edu/), and the Perseus Project at
Tufts (http://www.perseus.tufts.edu/).

Hope this helps,

--

---

From: Michael Straight <straight at email.unc.edu>
Date: Mon, 27 Jan 2003 17:31:59 +0000

> http://onlinebooks.library.upenn.edu/webbin/book/search?author=Herodotus

Thanks for the links, but my question was not so much "Where are they?" as
"Are they good translations?"

-- Rostrum

--

---

From: Josh Geller <dclxvi at dclxvi.best.vwh.net>
Date: Mon, 27 Jan 2003 18:10:21 +0000

> 1.  Which works of Herodotus and Xenophon are the most relevant to the

There is only one work of Herodotos. It is called 'The History'.

Xenophon's Anabasis is probably more relevant.

.

--

---

From: Josh Geller <dclxvi at dclxvi.best.vwh.net>
Date: Mon, 27 Jan 2003 18:24:43 +0000

Slight correction.

> Xenophon's Anabasis is probably more relevant.

More relevant than the rest of Xenophon, I mean.

Not more relevant than Herodotos.

.

--

---

From: Tami Whitehead <razorkittee at yahoo.com>
Date: Mon, 27 Jan 2003 18:42:59 +0000

Hi Michael, 
Below are a couple of sites you may want to check out.
The first is Perseus, which contains many of the
Classical Texts in entirity, both in English and
Greek, and relevant commentary and other fun stuff.
There you will find the Histories by Herodotus, and
the Narrative of the expiditions of Cyrus the Younger
by Xenophon. Have fun! 

The second is another site, lots of stuff there, but
that's primarily where I go for straight reading of
Herodotus, no commentary or stuff. The first site,
while complete, is rather clumsy, lots of maps and
charts and translation tools, but it only shows a
couple of paragraphs at a time, and takes a long time
just to read one chapter...the second works well but
has no fun extras, like lexicons...I suggest using the
sites together. 

Have fun with history! It rocks! 

razorkittee

http://www.perseus.tufts.edu/
http://ancienthistory.about.com/library/bl/bl_text_herodotus_1.htm?terms=Milesian+migration

Michael Straight <straight at email.unc.edu> wrote:
> --Rostrum
> http://www.urth.net/
> To unsubscribe: send "unsubscribe" to
urth-request at urth.net

__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com

--