Subject: (urth) TAD - small, scattered thoughts

From: Andrew Bollen <abollen at internode.on.net>
Date: Fri, 07 Feb 2003 05:47:24 +0000

So I just finished reading TAD. There's the obvious hints at Tammuz/Attis/Osiris/Adonis (Green & all the other Billies) and Inanna/Cybele/Isis/Astarte (Lara). But as always, Wolfe's uses mythological themes & fragments for his own story, putting them together in different ways, rather than indulge in some boring reductionist retelling of the original. 

I read it as using the dying/resurrected god theme, but specifically the period between death & resurrection - metaphorically, Green's foggy half-life, like Tammuz in the underworld, with Lara/Innanna drawing him out.  A bit like Eliot - Prufrock and partciularly The Wasteland - with similar linkages between the blighting of the world with the death of Tammuz etc & (Eliot & Wolfe's perception of) the wasteland of modern existence. 

--

---

From: Alice K. Turner <aturner6 at nyc.rr.com>
Date: Sat, 08 Feb 2003 02:22:28 +0000

Another useful way to look at it is as a take on the Nixon White House, set in a decade that is probably the defining era of serious feminism (history makes strange bedfellows). The conceit is to merge this with Kafka's -Castle-. Whether this conceit is successful or not will depend on you, the reader. Me, I think not, but will not argue. Anyway, it's pretty clear that Kafka's Klamm is meant to be Kissinger here, North is an amalgam of Ollie North and the rest of the Watergate crew. Etc.

-alga
  ----- Original Message ----- 
  From: Andrew Bollen 
  To: urth at urth.net 
  Sent: Friday, February 07, 2003 12:47 AM
  Subject: (urth) TAD - small, scattered thoughts

--

---

From: Alice K. Turner <aturner6 at nyc.rr.com>
Date: Sat, 08 Feb 2003 02:36:20 +0000

Before I get slapped for it--I'm aware that Ollie was not a Watergater. Bad phrasing. It's part of the amalgam I meant to suggest--a certain thuggery in American politics, not something we think about wrt ourselves.

-alga

--