Subject: (urth) "Castaway" with Spoilers

From: Michael Andre-Driussi <mantis at siriusfiction.com>
Date: Fri, 07 Feb 2003 18:23:26 +0000

So we are all in agreement that the narrator is female?

=mantis=

--

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Fri, 07 Feb 2003 18:27:57 +0000

> So we are all in agreement that the narrator is female?

Huh?!? Sputter!?! 

You know, the question of what sex (or age, or race, or any 
other physical characteristic) of the narrator never came up 
in my mind. Not once. In two readings less than two days 
apart ... 

So, uh, any particular reason for thinking this? (I don't
think the "I love you" is intended that way...)

--

---

From: Fernando Q. Gouvea <fqgouvea at colby.edu>
Date: Fri, 07 Feb 2003 18:32:06 +0000

> > So we are all in agreement that the narrator is female?

I must say I had the same reaction as Mantis, that the narrator was
female. Perhaps this is why the castaway would tend to open up to the
narrator while resisting his official debriefers.

Fernando

============================================================================
Fernando Q. Gouvea
Dept. of Mathematics                            Editor, FOCUS and MAA Online
Colby College                                   http://www.maa.org
Waterville, ME 04901
fqgouvea at colby.edu

It's a small world, but I wouldn't want to have to paint it.
  -- Steven Wright

--