Subject: (urth) fulgin?

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Fri, 07 Feb 2003 18:28:10 +0000

--

---

From: cilluff1 at optonline.net <cilluff1 at optonline.net>
Date: Fri, 07 Feb 2003 19:09:43 +0000

To quote the great Nigel Tufnel, "it's like, how much more black can it be?
And the answer is none, none more black."

Jokes aside, you just know these scientists are sci-fi readers, it would be
a great nod if they called this new substance fuligin!  

Original Message:
-----------------
From: Andy Robertson andywrobertson at clara.co.uk
Date: Fri, 07 Feb 2003 18:28:10 +0000
To: urth at urth.net
Subject: (urth) fulgin?

http://www.ananova.com/news/story/sm_747664.html?menu=

-- 
To unsubscribe: send "unsubscribe" to urth-request at urth.net

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/ .

--

---

From: Josh Geller <dclxvi at dclxvi.best.vwh.net>
Date: Fri, 07 Feb 2003 19:38:07 +0000

Fuligin is already the color of lamp-black.

Interestingly, if you read this article, lamp-black is so black for the
same reason this new stuff is.

J.

___

--

---

From: Tami Whitehead <razorkittee at yahoo.com>
Date: Fri, 07 Feb 2003 19:59:47 +0000

Absolutely Josh!
from Latin, fuliginosus, full of soot. 

T. 

> http://www.urth.net/
> http://www.urth.net/

__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com

--