Subject: (urth) Full of Hot Air + +

From: MBS 808 <mbs808 at yahoo.com>
Date: Wed, 19 Feb 2003 15:58:58 +0000

1) There is a GW short story about a hot air balloon. 
What is it called (or even about)?  I believe it is in
Endangered Species but I am far from certain.
In the introduction, GW says something about a writing
exercise -- what if something was invented much
earlier than it was?  Any other story fit this general
"writing exercise" format?

2) Reading over the posts, I get a general sense of
the novels that are favored, but which collection of
shorter works stands ahead from the pack?  This is not
a call for an offlist poll, unless people want one...

3) As a teen in the mid 1980's, I discovered GW in my
local library (in Montreal).  I was puzzled because
the library had the first three volumes of the Book of
the New Sun but not the final volume (it had already
been published, at least in hardcover).
Years later in another Montreal library, I discovered
the same thing - volumes 1-3, but not the finale.

Any ideas why or just random circumstances,
coincidence?

__________________________________________________
Do you Yahoo!?
Yahoo! Shopping - Send Flowers for Valentine's Day
http://shopping.yahoo.com

--

---

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Wed, 19 Feb 2003 16:10:38 +0000

"Against the Lafatette Escadrille"   I think (spelling dicy)

    hartshorn

----- Original Message ----- 
From: "MBS 808" <mbs808 at yahoo.com>

--

---

From: Josh Geller <dclxvi at dclxvi.best.vwh.net>
Date: Wed, 19 Feb 2003 16:46:22 +0000

> "Against the Lafatette Escadrille"   I think (spelling dicy)

Lafayette.

This is a great story, or prose poem or whatever it is exactly.

One of my very favorites.

My wife knows how to do Flash animation, and it has always been in the
back of my mind to do an animated version of either this or Last Day, but
so far the actual will to do so has eluded me. Perhaps some day.

.

--

---

From: Michael Andre-Driussi <mantis at siriusfiction.com>
Date: Wed, 19 Feb 2003 16:35:47 +0000

>> Endangered Species but I am far from certain.

Good guess, but I think "Straw" (collected in STOREYS FROM THE OLD HOTEL)
is the one in question.

=mantis=

--

---

From: Josh Geller <dclxvi at dclxvi.best.vwh.net>
Date: Wed, 19 Feb 2003 17:57:36 +0000

> Good guess, but I think "Straw" (collected in STOREYS FROM THE OLD HOTEL)

Oh probably.

Another good story.

Not, in my opinion, on the same level as 'Against The Lafayette
Escadrille', but good.

.

--

---

From: Jeff Veyera <teflon93 at cox.net>
Date: Thu, 20 Feb 2003 02:05:58 +0000

Actually, I just happened to have read it. It's called "Straw", from Storeys
from the Old Hotel, about what would happen had the hot air balloon been
invented in 500 AD.

-----Original Message-----
From: MBS 808 [mailto:mbs808 at yahoo.com]
Sent: Wednesday, February 19, 2003 7:59 AM
To: urth at urth.net
Subject: (urth) Full of Hot Air + +

--

--