Subject: (urth) Wildside book on John Crowley: publication imminent

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Fri, 28 Feb 2003 07:08:47 +0000

Knowing the interest people on this list have in John
Crowley, I'd like to make the following announcement
of imminent publication of the first ever book-length
critical study of John Crowley, edited by our very own
Alice "alga" Turner and Michael "mantis"
Andre-Driussi. They have enormously expanded their
earlier chapbook, also called SNAKE'S-HANDS: THE
FICTION OF JOHN CROWLEY.

Full details below. A few notes: the publisher is
Wildside Press, and this is a Print On Demand book.
It's available from amazon.com and
www.wildsidepress.com, as well as other online
booksellers. If the $49.95 pricetag sounds heinous,
there will be a trade paperback next year at around
$20.

--Nick Gevers.

Alice K. Turner and Michael Andre-Driussi (eds.),
SNAKE’S-HANDS: THE FICTION OF JOHN CROWLEY

Preface by Harold Bloom

Page Count: 408

1-58715-509-5 (HB)  
$49.95
 
April 1st, 2003

SNAKE’S-HANDS CONTENTS LIST:

Preface, by Harold Bloom

THE DEEP
Deep Thoughts: John Crowley’s Fifteenth Century Game
of Kings, by Alice K. Turner
Off the Deep End: a Defence of the Conclusion to John
Crowley’s First Novel, by Michael Andre-Driussi

BEASTS
John Crowley’s Great Blond Beasts, by Michael
Andre-Driussi 

ENGINE SUMMER
A Poetic Novel, by Thomas M. Disch
One Writer’s Beginnings: Engine Summer as a Portrait
of the Artist, by Alice K. Turner 
“It Doesn’t Get Better”: Little Belaire, the List, and
the Riven World of Engine Summer, by Adam Stephanides
The Great Knot Unraveled, Or Not, by Michael
Andre-Driussi 
Many Lives (Synopsis of a Proposed Novel), by John
Crowley
“Learning to Live with It”: The First Engine Summer,
by Adam Stephanides

LITTLE BIG
Best and Biggest, by Thomas M. Disch
About Little, Big, by John Crowley
Little, Big Girl: The Influence of the Alice Books and
Other Works of Lewis Carroll on John Crowley’s Novel
Little, Big or, The Fairies’ Parliament, by William H.
Ansley 
Little, Big for Little Folk, by Alice K. Turner 

SHORTER WORKS AND OVERVIEWS
The Novelty of Aegypt, by Michael Andre-Driussi
Timelines for Great Work of Time, by Michael
Andre-Driussi
Time’s Great Work and Strange Turnings, by Brian
Attebery
Memory and the World of John Crowley: Technology and
the Art of Memory, by Jennifer Stevenson
Antiquities and Four More Tales, by Alice K. Turner

THE AEGYPT SERIES
Genre Trouble, or John Crowley’s Unfinished Symphony,
by James Hynes
The Aegypt Series, by John Clute
Astrology and Thematic Structure in the Aegypt Novels
of John Crowley, by Don Riggs
Pierce Moffett the Ass: Apuleian and Brunonian Themes
in John Crowley’s Daemonomania, by Sondra Ford Swift
“The Words of Mercury Are Harsh…”: Love’s Labour’s
Lost in Aegypt, by Matthew S. S. Davis 
Blackbury Jambs, and Other Misunderstandings, by
Graham Sleight 
Time in Aegypt, by Alice K. Turner 
John Crowley on the Aegypt Series (an Interview by
Alice K. Turner)

THE TRANSLATOR
Life After Aegypt: Notes on John Crowley’s The
Translator, by Bill Sheehan 

The Fiction of John Crowley: A Bibliography, by Graham
Sleight
The Non-Fiction of John Crowley: A Bibliography, by
Matthew S. S. Davis

__________________________________________________
Do You Yahoo!?
Everything you'll ever need on one web page
from News and Sport to Email and Music Charts
http://uk.my.yahoo.com

--

---

From: Alice K. Turner <aturner6 at nyc.rr.com>
Date: Fri, 28 Feb 2003 17:07:55 +0000

Re Nick's announcement re the Crowley book: I'd like to wax sentimental for
three seconds to say how grateful I am to this list and to Ranjit for
keeping it going. (And I know I'm speaking for Michael too.) The book would
have been pale and wan without contributions from this list. Thanks to
William, Matthew, Graham and **especially** Adam, who not only did some
astonishing research (nearly worth the *gulp* price on its own) but put in
yeoman copyediting time.

-alga

--

---

From: Adam Stephanides <adamsteph at earthlink.net>
Date: Sat, 08 Mar 2003 02:57:26 +0000

on 2/28/03 11:07 AM, Alice K. Turner at aturner6 at nyc.rr.com wrote:

> Thanks to

Thank you for your kind words; I appreciate them a great deal.  I wouldn't
have done anything without your and Michael's encouragement.  And
congratulations on the book finally appearing!

--Adam

--