Subject: (urth) The Progeny

From: MBS 808 <mbs808 at yahoo.com>
Date: Fri, 28 Feb 2003 15:50:00 +0000

GW has been producing excellent works for 30 years now
and his writing has deserved the (minute) attention we
give it.

Who, of the "younger" generation, might compare?

PS - a random rave months ago about Jeff Vandermeer on
this list is much appreciated.  He's great!

Any thoughts on Steven Erikson or Mary Gentle?

__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - forms, calculators, tips, more
http://taxes.yahoo.com/

--

---

From: cilluff1 at optonline.net <cilluff1 at optonline.net>
Date: Fri, 28 Feb 2003 16:03:48 +0000

VanderMeer is fantastic, Dradin, In Love and the rest of City of Saints and
Madmen provides the most immersive, fully realized world I've found since
TBOTNS.  

I'm in the middle of Ted Chiang's Stories of Your Life and Others, a
collection of all the author's published short stories, it's quite good. 
Jonathan Carroll is good too.  Perdido Street Station, by China Mieville, I
thought was mostly very interesting, detailed and enthralling, but in parts
seemed to bite off more than it could chew (every once in a while it hit
you over the head too much, I would think "now I know how he writes such
large books so quickly, he doesn't edit"). 

Original Message:
-----------------
From: MBS 808 mbs808 at yahoo.com
Date: Fri, 28 Feb 2003 07:50:00 -0800 (PST)
To: urth at urth.net
Subject: (urth) The Progeny

-- 
To unsubscribe: send "unsubscribe" to urth-request at urth.net

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/ .

--

---

From: Matthew Weber <mweber at library.berkeley.edu>
Date: Fri, 28 Feb 2003 16:11:58 +0000

>Any thoughts on Steven Erikson or Mary Gentle?

I'm reading Steven Erikson right now, and I'm having a great time with him, 
but I wouldn't put him anywhere near GW's level as a writer.  His 
world-building and plotting are impressive, and the books are very engaging 
& entertaining, but when all's said & done they're fairly standard epic 
fantasy (though with more moral ambiguity than your standard Tolkien knockoff).

Matthew Weber
Curatorial Assistant
Music Library
University of California, Berkeley

Great men are not always wise.
         The Holy Bible (The Old Testament):  _The Book of Job_, chapter 
32, verse 9

--

---

From: matthew.malthouse <matthew.malthouse at guardian.co.uk>
Date: Fri, 28 Feb 2003 18:06:38 +0000

>Any thoughts on Steven Erikson or Mary Gentle?

I have just recently been enthralled by Erikson.  So loved the four books
of the Malazan Fallen that I'm not in any state to be (Lit-) critical
about them yet.

Long loved Mary Gentle's work.  "Rat's and Gargoyles" is my favorite
closly followed by "Ash".

What of Alastair Reynolds?  "Revelation Space", "Chasm City", "Redemption
Ark".

Matthew

--

---

From: matthew.malthouse <matthew.malthouse at guardian.co.uk>
Date: Fri, 28 Feb 2003 18:09:42 +0000

On 28/02/2003 16:03:48 cilluff1 wrote:

>   Perdido Street Station, by China Mieville, I

I'd partially agree.

The sequel  "The Scar" is slightly thiner.  :-)

Matthew

--

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Fri, 28 Feb 2003 18:25:17 +0000

> Who, of the "younger" generation, might compare?

H'mmm. I guess some of this depends on what you mean by 
"younger generation." Many of the '60s/'70s "New Wave" 
writers are technically younger than Wolfe. I'll assume
you mean someone who came along after, say, William Gibson.
Unfortunately my chronology isn't that good, right through
here, so you'll have to excuse me if I stumble on this.

Some names that might go into a reasonable hat -- people
who, while not "imitation Wolfe" in any sense, share at
least one or two of the virtues that I associate with 
Wolfe:

o Karen Joy Fowler
o Neil Gaiman
o Peter Hamilton
o China Miéville
o Pat Murphy
o Matt Ruff
o Mary Doria Russell
o Robert J. Sawyer
o Connie Willis 
o David Zindell

Just some thoughts...

--

---

From: Phoebe Davis <meezer_gal at yahoo.com>
Date: Sat, 01 Mar 2003 00:52:34 +0000

Enjoy Gentle will track down Erickson.  Jonathan Carroll is a treasure as is Dan Simmons
and James Blaylock.  I thought King Rat by Mieville was a better read if not as dense as
Perdido St.  Certainly Neal Gaiman, Pat Murphy, would include Sherri Tepper's early work.

The one writer that I've ever felt compares with Wolfe on several levels is Tim Powers.
Powers is Roman Catholic, "Declare" is his latest and probably the most emblematic of
that.  I believe Nick mentions that book in his Washington Post article on GW.  Powers'
writing style while not identical to Wolfe is elegant and dense.  When I owned my own SF
bookstore, I must have sold 40 copies of "Last Call" in hardcover. Last Call was followed
by Expiration Date and Earthquake Weather.  

Phoebe

--- Dan'l Danehy-Oakes <ddanehy at siebel.com> wrote:
> --Blattid

--

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Sat, 01 Mar 2003 01:01:27 +0000

Phoebe wrote:
> The one writer that I've ever felt compares with Wolfe on 
> several levels is Tim Powers. Powers is Roman Catholic, 
> "Declare" is his latest and probably the most emblematic of 
> that.  I believe Nick mentions that book in his Washington 
> Post article on GW.  Powers' writing style while not 
> identical to Wolfe is elegant and dense.  When I owned my own 
> SF bookstore, I must have sold 40 copies of "Last Call" in 
> hardcover. Last Call was followed by Expiration Date and 
> Earthquake Weather.  

Aaargh. I can't _believe_ I left Tim out of my list. I even
had my copy of "Earthquake Weather" in my pocket when I was 
making it. 

Last Call / Expiration Date / Earthquake Weather is undoubtedly
Tim's masterpiece to date, but I'd suggest ON STRANGER TIDES as
possbily the best starting place. It isn't quite as dense as 
the trilogy, but dense enough to challenge (well, at least to
challenge anyone who doesn't swallow Wolfe neat), stands alone,
and is a ripping good pirate story. (Surely there isn't anyone
out there immune to the lure of the Pirates of the Caribbean...)

Of course if Tim is anyone's "progeny" it's Philip K. Dick's,
but even that's too much to claim. He's definitely of his own
making. And if he has a predecessor, it isn't Dick or Wolfe,
but Charles Williams...

--

---

From: Josh Geller <dclxvi at dclxvi.best.vwh.net>
Date: Sat, 01 Mar 2003 02:30:59 +0000

Michael Swanwick is on the same level as Gene Wolfe.

Also on that level, or just slightly below it, is Patricia Anthony.

.

--

---

From: matthew.malthouse <matthew.malthouse at guardian.co.uk>
Date: Mon, 10 Mar 2003 10:49:52 +0000

>o David Zindell

"Neverness" and "The Requiem for Homo Sapiens" trilogy both delighted me.
One might say Lupine affinities.

However I've just read the first and started the second of his more recent
"The Ea Cycle" - set in something akin to the clasical fantasy-magic mould
- and find myself vastly underwhelmed.

Matthew

--