Subject: (urth) Mattachine Tower

From: Jeff Wilson <jwilson at io.com>
Date: Sat, 01 Mar 2003 17:18:42 +0000

According to the History Channel, the Mattachines were an Italian 
tradition of court jesters who were indulged to "speak the truth" when 
appearing masked and hooded. Not to doubt the veracity of the Hitler 
Channel, but has anyone else heard of this, or suspect that it folds 
into the torturers' tower?

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson/gurps/ >

--

---

From: Alice K. Turner <aturner6 at nyc.rr.com>
Date: Sun, 02 Mar 2003 00:32:43 +0000

Back in the 60s, before the Stonewall Rebellion, before gay liberation of
any note, the Mattachine Society on the East Coast (and for all I know on
the West) was a coded name for a quite sizeable male homosexual club or
group here; I expect the historical note is an ironic nod to being
"closeted." I doubt that Wolfe knew that!

-alga

--

---

From: Josh Geller <dclxvi at dclxvi.best.vwh.net>
Date: Sun, 02 Mar 2003 00:37:34 +0000

> "closeted." I doubt that Wolfe knew that!

Well, they were very specifically associated with sadomasochism.

I had assumed that Wolfe did know about this.

.

--

---

From: Alice K. Turner <aturner6 at nyc.rr.com>
Date: Sun, 02 Mar 2003 03:26:18 +0000

I just did  a google on this--quite fascinating!

-a-

--

---

From: Bratt Ian <ian.bratt at colorado.edu>
Date: Sun, 02 Mar 2003 23:21:36 +0000

According to http://www.sbu.ac.uk/stafflag/mattachine.html, the word
matachin or matachine has been derived from the Arabic of Moorish Spain,
in which mutawajjihin, relates to masking oneself.

-Insula

--

---

From: Tami Whitehead <razorkittee at yahoo.com>
Date: Mon, 03 Mar 2003 04:42:45 +0000

I, Razorkittee, will tell you what The Man said. Take
it for what it is worth. 

In the book, The Castle of the Otter, by Gene Wolfe,
on page 28, for Chapter II, he says: "Matachin
Tower:In a Spanish tradition, matachins are masked
sword dancers. Some authorities say that the tradition
is derived from the Moors. Well, maybe. To the other
inhabitants of the Citadel, the Seekers of Truth and
Penitence are most visisble on the feast of Holy
Katharine, when the journeymen, weating their masks,
dance with their beheading swords." 

kittee

--- Bratt Ian <Ian.Bratt at Colorado.EDU> wrote:
> According to
> http://www.sbu.ac.uk/stafflag/mattachine.html, the
> word
> http://www.urth.net/
> > To unsubscribe: send "unsubscribe" to
> urth-request at urth.net
> >
> 
> 
> -- 
> http://www.urth.net/
> To unsubscribe: send "unsubscribe" to
urth-request at urth.net

__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - forms, calculators, tips, more
http://taxes.yahoo.com/

--