Subject: (urth) Recommended authors

From: jismulkstis <jismulkstis at att.net>
Date: Sun, 02 Mar 2003 13:21:13 +0000

I strongly recommend Iain M. Banks Culture novels:

Consider Phlebas
Use of Weapons
Excession 
Inversions 
Look to Windward

While stylistically unlike Gene Wolfe, Iain M. Banks writes
novels about the moral ambiguity that comes with wielding 
vast power.   He can also be very dry, sarcastic, and funny, 
but these are in no way humorous novels.  The Culture is a 
detailed, well thought out society and his books are better
at creating the old "sense of wonder" (especially Excession)
than anything I've read in many years.

You have to like a world where the spaceships are far more
intelligent than their passengers and give themselves names like 
"Honest Mistake" and "Ethics Gradient".

Those who are hooked on a more medieval setting should 
try "Inversions".

I'd like to know what others think of Banks, but this 
may not be the appropriate forum. 

Muskrat

--

---

From: Thomas Bitterman <thomasbitterman at netscape.net>
Date: Mon, 03 Mar 2003 14:57:27 +0000

jismulkstis at att.net wrote:

>While stylistically unlike Gene Wolfe, Iain M. Banks
[...]

He's not just stylistically unlike Wolfe, their worldviews
are diametrically opposed.  Banks and Wolfe probably shouldn't
shake hands, lest some sort of literary explosion take place.

>may not be the appropriate forum. 

Obligatory Wolfe note:  I'm convinced that Banks is making an
allusion to Wolfe in _Excession_.  (My copy is at home, so I'll
just draw an outline.)  The ship's interior is hemispherical,
and there is a bright line that rotates around to make day and
night.  Banks describes it as a giant jump rope, with the ship
at play forever.  It's such a brilliant twist to the Long Sun
it's hard to believe Banks didn't have it in mind.

>Muskrat

__________________________________________________________________
The NEW Netscape 7.0 browser is now available. Upgrade now! http://channels.netscape.com/ns/browsers/download.jsp 

Get your own FREE, personal Netscape Mail account today at http://webmail.netscape.com/

--

---

From: Dave Rolsky <autarch at urth.org>
Date: Sat, 19 Apr 2003 07:56:51 +0000

> I strongly recommend Iain M. Banks Culture novels:

[snip]

> novels about the moral ambiguity that comes with wielding

Ok, this thread is ancient but the general topic is still being discussed
so ...

Actually, I do think Iain Banks and Wolfe have some stylistic
similarities, primarily in that both seem to enjoy setting complicated,
elaborate sets of clues while playing with your head.  Banks seems to do
this more through formal structures, as in Feersum Endjinn (probably my
favorite Banks novel), where he rigidly alternates chapters in cycles of
four, one for each narrating character, each of whom has a distinct voice.
The trick in the book is figuring out the timeline of each character,
because it's not purely sequential.

He also does some fun timeline tricks in Use of Weapons.

-dave

/*=======================
House Absolute Consulting
www.houseabsolute.com
=======================*/

--