Subject: (urth) Test

From: Terry Lago <tlago at chass.utoronto.ca>
Date: Mon, 24 Mar 2003 15:18:44 +0000

This is a test.

Is this list still running? I signed up last week and haven't received
anything yet.

T.

--

---

From: Terry Lago <tlago at chass.utoronto.ca>
Date: Wed, 30 Apr 2003 15:38:31 +0000

Test 

--