Subject: (urth) Severian as New Sun

From: Matt DeLuca <archdragon at wotmania.com>
Date: Wed, 02 Apr 2003 21:38:14 +0000

Im still trying to figure out the history and events that resulted in Severian becoming the New Sun. I have a few questions:

1) What is the New Sun
2) What are his talents/abilities
3) Is there any specific prophecy
4) What is the Claw?
5) What is the New Sun supposed to do?
6) How does Severian do it?
7) What is the mystery of the guild?
8) How can Severian use the Claw in the books before Urth of New Sun
9) Any info on the Pancreator?

any information on this would be welcomed.

And i have read the series approximately 11 times. I'm still slightly confused about the New Sun....

_____________________________________________________________
http://wotmania.com
feed your wot addiction

_____________________________________________________________
Select your own custom email address for FREE! Get you at yourchoice.com w/No Ads, 6MB, POP & more! http://www.everyone.net/selectmail?campaign=tag

--

---

From: Brandon Mason <suck_at_life at yahoo.com>
Date: Sat, 05 Apr 2003 02:59:18 +0000

1)What is the New Sun?
 
I have only read the series twice, but I was always
under the interpretation that the New Sun is the NEW
SUN itself ( that is, the old sun with the white
fountain placed in it, thus making it new) and also it
is Severian, who is called the New Sun because he
brought it.
 
2)What are his talents/abilities?
 
Well, there are many that are listed within the text
of Urth of the New Sun.  I suppose some would say that
he has the ability to be able to work miracles.  But I
think that there are probably many more things that
Severian can do that are not listed within the text,
using the power of the white fountain.  I would go so
far as to say that he probably has the ability
(whether he uses it or not) to be able to do anything
that he wants.
 
3)Is there any specific prophecy?
 
Hmmm...I don't have the text with me right now, but I
don't think so.  The only prophecy that there may be
about the New Sun or Conciliator is the one that
Severian would have spread on his own (about himself)
in his brief period of teaching in Urth of the New Sun
(in the past.)  I have always assumed that he probably
time traveled even more after the telling of the tale
in his memoirs and probably even after he wrote the
memoirs themselves.  He does say somewhere in Urth of
the New Sun after the incident at the Chowder Pot that
he thought he saw himself out in the hall with the men
that tried to restrain Zama.  What I am getting at is
I have a feeling that Severian might have went back
into time and spread the word about himself so that
people would know what to expect.
 
4)What is the Claw?
 
The Claw of the Conciliator is the thorn that Severian
picked up from the rose bush when he was walking along
the beach of Ocean.  In Urth of the Sun when he is
sent back to Typhon's time after his capture he gives
that same thorn from the rose bush to one of Typhon's
soldiers.  This thorn somehow ends up in the hands of
the Pelerines, and is what Severian later finds in the
distant future when he crashes into their temple and
tries to return it to them.
 
5)What is the New Sun supposed to do?
 
The New Sun as Severian or the New Sun as the New Sun
itself?  Severian is called the New Sun because he was
the one to bring it, but if you are talking of the
other meaning (the New Sun as the New Sun) it is
supposed to bring a cleansing to Urth and restore the
old sun's light.  I've always thought the prophecy
about the New Sun is somewhat like the prophecy of
Anakin in Star Wars Episode I and II, no one really
knows if the coming of the New Sun will be good or
bad.
 
6)How does Severian do it?
 
I know I might not be totally answering this question
(as you might want a specific) but in Urth of the Sun
it is explained that Severian  will (mind the
paraphrase) "just know" how to do it.  Its something
that is innate within him, and I believe that Tzadkiel
placed the knowledge of how to bring the white
fountain closer (or the ability to do so) in Severian
when he resurrected him as an eidolon.  re-read the
section in Urth of the Sun after Severian falls
through the ship (and dies) and I think that is where
he gains the knowledge.
 
7)What is the mystery of the guild?
 
EXCELLENT QUESION...and one that I think we can only
speculate to be able to find an answer to.  After
reading Urth of the Sun, (in which Severian meets Ymar
at the guild) I have always had an idea (and I am sure
most will agree that it is not a good one) that it has
something to do with the bringing up of Autarchs.  Not
Typhon, mind you, who is a monarch, but the new
generation of Autarchs that began with Ymar and ended
with Severian.  Also, I have always thought that
Severian himself might have had something to do with
the formation of the guild of torturers (even though
there is not a lot of textual evidence to support it.)
 I just thought it was interesting that when he became
Apu Punchau in urth of the New Sun his people
strangled him.  Also, his mother is named Catherine
correct?  And the Holy Patron Saint for Order of
Seekers of Truth and Penitence is Katharine.  Other
than that, the only secret that I can remember within
the text that Severian reveals is that, "torturers
OBEY."
 
8)How can Severian use the Claw in books before Urth
of the New Sun?
 
I think it is explained in Urth of the New Sun that he
is drawing off of future power (which is actually
rooted in the past.)
 
9)Any info on the Pancreator?
 
At the end of Urth of the Sun, Severian's friends the
Heirodules explain to him that who he calls the
Pancreator (or maybe it is the Increate, not sure,)
they call "God."  So the Pancreator is God, right?  I
was always under the assumption (and I am probably
wrong about this as well) that the Pancreator = God,
the Conciliator is a Jesus figure, and the Increate
represented the Holy Spirit.

__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - File online, calculators, forms, and more
http://tax.yahoo.com

--