Subject: (urth) Random Thoughts

From: Matt DeLuca <archdragon at wotmania.com>
Date: Wed, 02 Apr 2003 22:09:32 +0000

Terminus Est-sword-translations- 

This is the end(refer's to Severian's presence and the future destruction of Urth and transformation into Ushas)

This Is the Line of Division - rift between the human race and the Pancreator/Universe. Remember Severian is judged to see if the human race is ready to rejoin the Universe and concilliate the rift be
Terminus Est fulfills the Revelation prophecy of a two-bladed sword 

ABAIA/EBERUS- 
Then I saw a beast come out of the sea with ten horns and seven heads; on its horns were ten diadems, and on its heads blasphemous name (s). 
The beast I saw was like a leopard, but it had feet like a bear's, and its mouth was like the mouth of a lion. To it the dragon gave its own power and throne, along with great authority. 
I saw that one of its heads seemed to have been mortally wounded, but this mortal wound was healed. Fascinated, the whole world followed after the beast.  They worshiped the dragon because it gave its
The beast was given a mouth uttering proud boasts and blasphemies, and it was given authority to act for forty-two months.  
It opened its mouth to utter blasphemies against God, blaspheming his name and his dwelling and those who dwell in heaven.  
It was also allowed to wage war against the holy ones and conquer them, and it was granted authority over every tribe, people, tongue, and nation. All the inhabitants of the earth will worship it, allWhoever has ears ought to hear these words.  
Anyone destined for captivity goes into captivity. Anyone destined to be slain by the sword shall be slain by the sword. Such is the faithful endurance of the holy ones. 
" -Revelations Chapter 13

Wow, Abaia is apparently a monster in the sea whose purpose is to destroy the world. Clearly this also fits the description of Abaia using Humans to fulfill his purpose. It is also important to note t
http://www.urth.net/urth/archives/v0021/0094.shtml

is another excellent theory on Terminus Est.

Another quickie- The planet that the Foundation is exiled to in Asmiov's Foundation series is called Terminus. It is a dead ruined planet and the Foundation must rebuild and terraform it before it bec
Note on the Alternate Severian Theory- I believe that Severian has been created as a central weave in the world and like in Guy Gavriel Kay's Fionavar Tapestry must be constantly found in the tapestry
Please some one explain this to me:
WHAT THE HECK IS YESOD,BRIAH, AND MADEGROT???? EXPLAIN! 

_____________________________________________________________
http://wotmania.com
feed your wot addiction

_____________________________________________________________
Select your own custom email address for FREE! Get you at yourchoice.com w/No Ads, 6MB, POP & more! http://www.everyone.net/selectmail?campaign=tag

--

---

From: Matt DeLuca <archdragon at wotmania.com>
Date: Fri, 04 Apr 2003 23:22:54 +0000

thank you for the sarcasm and much needed information.
          -matt

--