Subject: (urth) A book worth buying?

From: ArchD'Ikon Zibethicus <zibethicus at hotmail.com>
Date: Tue, 15 Apr 2003 04:19:22 +0000

>Lanark by Alasdair Gray

Interesting...I was gonna suggest the very same thing.  Bear in mind, tho', 
that Mr. Gray - encountered in the book as the author, Nastler - is very 
reluctant to have 'Lanark' regarded as science fiction.  He shouts 
indignantly that _he_ is writing about _real people_...

If you really want to spend some money on it, Bloomsbury have issued a 20th 
Anniversary edition; a boxed set with all four volumes as an individual 
book.  £35.00:

http://www.amazon.co.uk/exec/obidos/ASIN/184195120X/bloomsburymag-21/202-5635029-7452657

Should gain in value over the years...

->Zx<-

____________________________________________________________

When God failed to respond reliably to on-line access, Mankind had to turn 
elsewhere to unload the burden of its own responsibility.  It invented the 
computer - which is far more accessible than God and just as satisfying - 
providing you never give yourself time to think about it.

- Colin Kapp

____________________________________________________________

_________________________________________________________________
Hotmail now available on Australian mobile phones. Go to  
http://ninemsn.com.au/mobilecentral/hotmail_mobile.asp

--

---

From: Malco <nastler at yahoo.dk>
Date: Tue, 15 Apr 2003 09:37:43 +0000

Hi Zx,
He does say that, but he also admits that although
Thaw/Lanark is based on himself they have been altered
in various ways in order that the reader will become
more attached to them. In any case, I trust Nastler as
far as I can comfortably spit out a rat.
Personally I dislike the idea of the books being bound
separately, it might give someone the nasty idea of
reading them in the "right" order. Which would be the
wrong thing to do.
I'll also say that Lanark deals with the judgement of
a society following an assessment of the main
character by a council of representatives. And I was
particularly taken by the passage where Thaw accuses
God of using "a torturers trick"  (!!!) to gain his
worship. Thaw prays for mercy during an awful asthma
attack.

ArchD'Ikon Zibethicus wrote:
Malco:>Lanark by Alasdair Gray
Interesting...I was gonna suggest the very same thing.
Bear in mind, tho', that Mr. Gray - encountered in the
book as the author, Nastler - is very reluctant to
have 'Lanark' regarded as science fiction. He shouts
indignantly that _he_ is writing about _real
people_...
If you really want to spend some money on it,
Bloomsbury have issued a 20th Anniversary edition; a
boxed set with all four volumes as an individual book. £35.00:

__________________________________________________
Yahoo! Plus
For a better Internet experience
http://www.yahoo.co.uk/btoffer

--