Subject: (urth) Re Other Authers

From: Allan Lloyd <allan-lloyd at lineone.net>
Date: Fri, 18 Apr 2003 06:33:55 +0000

I would agree with much of what Blattid said about Moorcock, and plead guilty to oversimplifying with that "serious non-Elric" tag. But I disagree concerning Moorcock's "moral vacuity". He has admitted that if he wrote "Gloriana" again he would not have included the rape scene and has written extensively on Feminism, against pornography, and in favour of his own brand of radical anarchy. In fact, as Blattid mentions, he has written extensively on just about everything. He holds a discussion forum at www.multiverse.org where he shares his views on almost any subject you care to bring up, and his deep moral concerns, especially with world politics, are expounded with passion.

These views are embedded in his books to varying degrees, but I would again recommend "King of the City" as showing his deepest moral sense. This is particularly impressive because the main character is someone who works as a papparazzi (is that right?) photographer, does serious quantities of drugs, and  claims to have no morals at all, but by the end of the book attains a moving redemptiom by political action.

Moorcock's multiverse can be infuriating, but is mostly a game that he plays. Most of his various series can be read alone, with the recurring characters playing very different roles. Mike would be deeply insulted to be compared in any way to Heinlein, whose politics are anathema to him. The motives of the two writers in bringing in repeated characters is very different, Heinlein seeming to do it just to say "Look, all these heroic guys with amazing sex-lives are really good old RAH". (As an aside, did anyone ever write worse about sex than Heinlein. My wife still won't believe that anyone could call nipples "those twin spiggots of desire" or claim that one woman's "nipples went spung").

But  you may be right about Moorcock not being suitable for recommendation to Wolfe fans. This is really the point I was making, trying to work out why two very different writers appeal to me.

                     Allan

--

---

From: matthew.malthouse <matthew.malthouse at guardian.co.uk>
Date: Tue, 22 Apr 2003 06:52:44 +0000

On 18/04/2003 07:33:55 Allan Lloyd wrote:

> the main character is  someone who works as a paparazzi (is that right?)

No.  It's immoral.

Although not necessarily illegal.

Matthew

--