Subject: (urth) Liege and Lief

From: Dan'l Danehy-Oakes <katbarx at hotmail.com>
Date: Fri, 18 Apr 2003 15:46:54 +0000

>No, that was me bought that.   Liege and Leaf
>
>FAIRPORT CONVENTION are a bunch of '70s Electric
>Folkies.  Some overlap with The Strawbs, but
>"music for hippies" doesn't cut it.

'70s? With a career that extends from the mid-'60s to (thus
far) 2003, calling Fairport Convention '70s _anything_ seems
a bit ... well, inaccurate anyway. They definitely begin with
a '60s sensibility, and indeed were born at the heart of the
Hippy Era, '67.

Electric Folkies ... true, a data point on a spectrum with
them and the (to my mind preferable) Steeleye Span near one
edge (any farther and the "electric" falls off), and Jethro
Tull and Caravan on the other (any farther and the "folkie"
falls off). The Strawbs sort of fall in between there somewhere.

Now, if I can figure out any way to make a Wolfe tie-in out
of this ... H'mmm ... Nope.

_________________________________________________________________
The new MSN 8: advanced junk mail protection and 2 months FREE*  
http://join.msn.com/?page=features/junkmail

--

---

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Fri, 18 Apr 2003 15:47:27 +0000

Come on, Wolfe is Electric Folk SF.    Look at the themes of his work.  

    hartshorn

----- Original Message ----- 
From: "Dan'l Danehy-Oakes" <katbarx at hotmail.com>
To: <urth at urth.net>
> --Blattid

--

---

From: James Wynn <crushtv at hotpop.com>
Date: Fri, 18 Apr 2003 16:03:34 +0000

Well, Wolfe has declared that his favorite kind of music is Folk (and filk).

----- Original Message ----- 
From: "Andy Robertson" <andywrobertson at clara.co.uk>
To: <urth at urth.net>
Sent: Friday, April 18, 2003 10:47 AM
Subject: Re: (urth) Liege and Lief

--