Subject: (urth) Soldier of Sidon

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Sat, 26 Apr 2003 07:23:18 +0000

Last night, confirmation from GW that he is at work on
SOLDIER OF SIDON, set mainly in Egypt when it was a
province of the Persian Empire. He comments that his
research shows the ancient Egyptians in a warm,
sympathetic light. A fourth volume may well follow.

--Nick Gevers.

__________________________________________________
Yahoo! Plus
For a better Internet experience
http://www.yahoo.co.uk/btoffer

--

---

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Sun, 27 Apr 2003 20:49:44 +0000

Concerning the publication date of SOLDIER OF SIDON:
don't expect it before 2005. THE KNIGHT and THE WIZARD
come first...

--Nick Gevers.

--

---

From: silk tree <albizia at feafaroth.org>
Date: Sun, 27 Apr 2003 21:02:13 +0000

> sympathetic light. A fourth volume may well follow.

hi, is this, in fact, a long awaited story about Latro? the title
seems to suggest this but if I let myself hope and it turns out
it isn't the disappointment would be too much.

mimosa

--

---

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Sun, 27 Apr 2003 21:10:47 +0000

Mimosa, hi. SOLDIER OF SIDON is the third Latro novel,
following directly on from SOLDIER OF THE MIST and
SOLDIER OF ARETE.

--Nick Gevers. 

--- silk tree <albizia at feafaroth.org> wrote: > 

--

---

From: James Jordan <jbjordan4 at cox.net>
Date: Thu, 08 May 2003 20:41:32 +0000

>From: "The Wynns" <the.wynns at usa.net>
>Jim,
>Could I impose on you one more time to post for me? Hopefully, I will soon
>have an Internet connection that will allow me to send email from my Urth
>address, but with the recent speculation on "Soldier of Sidon" I thought
>this would be of interest to the group.
>
>--- James
>------------------------------------------------------------------
>
>
>Nutria wrote:
>...someone said that [Soldier of Sidon] will explore Egypt, and I guess
>we'll all have to brush up on the Egyptian pantheon next!
>
>Crush responds:
>Wolfe discussed the "Soldier of Sidon" during the recent online chat. He
>said it was still "in the early stages" and he was not at the time certain
>he would ever finish it. Incidentally, he also revealed that he will
>(probably) not "wrap up" the story with the next novel -- if Wolfe could
>live to be 100 with the same vigor he had in his fifties and sixties, I
>think we could get Latro home.
>
>Before "Soldier of Sidon", he will release Knight, then Wizard, then a
>collection of short stories.
>
>Here is the text of the online chat:
>http://urth.net/urth/archives/v0304/3111.txt.shtml

--

---

From: Michael Straight <straight at email.unc.edu>
Date: Fri, 09 May 2003 13:13:22 +0000

On Sat, 26 Apr 2003, [iso-8859-1] Nicholas Gevers wrote:

> He comments that his
> sympathetic light.

...at least compared with the ancient Spartans.

	-- Rostrum

--