Subject: (urth) Vance Integral Edition

From: Josh Geller <brunians at brunians.org>
Date: Fri, 09 May 2003 00:21:07 +0000

I am looking at the 22 volumes of the first half of my copy of the
Vance Integral Edition, which just arrived.

Josh

--

---

From: James Jordan <jbjordan4 at cox.net>
Date: Fri, 09 May 2003 00:07:46 +0000

I likewise am gazing with wonderfully appreciative eyes at mine. Kudos to 
all those folks who donated time to do this.

Nutria

--