Subject: (urth) Arsenic

From: Nigel Price <nigel.aprice at virgin.net>
Date: Tue, 13 May 2003 00:13:19 +0000

In response to my query about the medicinal use of arsenic, Josh Geller
wrote...

>>The use of arsenic to cure syphillis was
>>discovered by Dr. Paul Ehrlich I think
>>around 1900 or maybe a little before. The
>>treatment remained the standard treatment
>>until the invention of penicillin.

Thanks, Josh! I thought I remembered something like that, but didn't know
where to check it out.

So...Do we know if arsenic would also be effective against "Yaws"?

Nigel

--

---

From: Josh Geller <brunians at brunians.org>
Date: Tue, 13 May 2003 00:39:57 +0000

> So...Do we know if arsenic would also be effective against "Yaws"?

I believe so. The organism is the same, or very similar.

.

--