Subject: (urth) The LS series and ' Dinner at Deviants Palace'

From: Rex Gatch <rexgatch at verizon.net>
Date: Sun, 01 Jun 2003 01:01:40 +0000

Hello All
  Long time lurker. Has any any one else noticed some links between the Long
Sun series and Dinner at Deviants Palace by Tim Powers?
  This is partly to check I'm posting correctly and to see if any one else
agrees in which case I'll expand my thesis somewhat.
  If it is not taken
    then  ' Ambergris '
        Rex Gatch

--

---

From: Che Monro <flirt at technologist.com>
Date: Mon, 02 Jun 2003 09:11:53 +0000

>agrees in which case I'll expand my thesis somewhat.

Hmmm, I've read this, but many years ago. Perhaps you can refresh my memory?

Che

Ché Franz Joseph Monro -- http://www.chemonro.com
che at chemonro.com    --     flirt at technologist.com 

--

---

From: Phoebe Davis <meezer_gal at yahoo.com>
Date: Tue, 03 Jun 2003 12:53:45 +0000

I've found similarities in both the writing styles and themes between GS and TPowers -
and recently reread Dinner.  I would also like to know the connections you see as well. 
Please elucidate.  Thanks!

Phoebe

> che at chemonro.com    --     flirt at technologist.com 

__________________________________
Do you Yahoo!?
Yahoo! Calendar - Free online calendar with sync to Outlook(TM).
http://calendar.yahoo.com

--

---

From: James Jordan <jbjordan4 at cox.net>
Date: Tue, 03 Jun 2003 14:23:51 +0000

entirely possible. Send your thoughts.

Nutria

--