Subject: (urth) Sun Series---A Newbish Question

From: Tyreal <akean989 at yahoo.com>
Date: Fri, 06 Jun 2003 13:43:34 +0000

Hi,
 
Tyreal here.  I was wandering if someone could put the all of the Sun Series books in order in which they were meant to be read.   Please include the urth, the new, the long, the short, and any other  
Tyreal

---------------------------------
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.

--

---

From: Sam Keyes <skeyes at richmond.edu>
Date: Fri, 06 Jun 2003 15:58:44 +0000

Greetings.

I hesitate to toss myself into public, but here goes.  I can't really say
in what order they're MEANT to be read, but they were, I think, published
in this order, and this is the order in which I have and am reading them:

The Book of the New Sun:
Shadow and Claw (Shadow of the Torturer and Claw of the Conciliator)
Sword and Citadel (Sword of the Lictor and Citadel of the Autarch)

The Urth of the New Sun

The Book of the Long Sun:
Litany of the Long Sun (Nightside and Lake)
Epiphany of the Long Sun (Cald=E9 and Exodus)

The Book of the Short Sun:
On Blue's Waters
In Green's Jungles
Return to the Whorl

Forgive my ignorance if I have misplaced something or misunderstood.

And, as a brief introduction to the list, I ought to say that I am an
undergraduate currently doing a summer project (i.e., my school was kind
(or stupid) enough to give me money) on Wolfe--particularly the New Sun.=20
So once I finish wallowing through the stuff I'm doing now, perhaps I'll
have a question or two for you people.

Sam

> Hi,
>
> Tyreal here.  I was wandering if someone could put the all of the Sun
> Series books in order in which they were meant to be read.   Please
> include the urth, the new, the long, the short, and any other
>
> Tyreal
>
>
> unsubscribe: send "unsubscribe" to urth-request at urth.net

--

---

From: William Ansley <wansley at warwick.net>
Date: Fri, 06 Jun 2003 17:21:17 +0000

"Sam Keyes" <skeyes at richmond.edu> wrote (in part):

>I can't really say
>Epiphany of the Long Sun (Caldé and Exodus)
>

Replying to Tyreal <akean989 at yahoo.com> who wrote

> > include the urth, the new, the long, the short, and any other

I am a strong proponent of reading books in the order they were published, 
no matter what the order of "internal chronology" is, so I agree with the 
reading list order given by Sam Keyes, above. Frankly, I am not sure the 
question, "In what order are Gene Wolfe Sun books meant to be read?" is 
answerable in that form.

Here is a list of the titles of all the original novels in the Sun series 
(so far) with some extras:

~The Book of the New Sun~
_The Shadow of the Toturer_
_The Claw of the Conciliator_
_The Sword of the Lictor_
_The Citadel of the Autarch_

(_Shadow and Claw_ combines novels 1 & 2 above.)
(_Sword and Citadel_ combines novels 3 & 4 above.)

_The Urth of the New Sun_

~The Book of the Long Sun~
_Nightside the Long Sun_
_Lake of the Long Sun_
_Calde of the Long Sun_
_Exodus from the Long Sun_

(_Litany of the Long Sun_ combines novels 1 & 2 above.)
(_Epiphany of the Long Sun_ combines novels 3 & 4 above.)

~The Book of the Short Sun~
_On Blue's Oceans_
_In Green's Jungles_
_Return to the Whorl_

Related books:
_Gene Wolfe's Book of Days_
(includes _The Castle of the Otter_, a collection of essays about the Book 
of the New Sun)
Endangered Species
(includes the stories, "The Cat" and "The Map," generally considered to be 
set in the same universe as the Sun books)

Possibly related books:
_The Fifth Head of Cerberus_
(said by some to be set in the same universe as the Sun books)
_Storeys from the Old Hotel_
(includes the story, "A Solar Labyrinth," said by some to be a metafiction 
on the Book of the New Sun)

William Ansley

--