Subject: (urth) TBOTNS Various questions

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Mon, 16 Jun 2003 02:58:33 +0000

I'm rereading the entire Sun books this summer, so I
thought I'd throw out a few of the small puzzles that
are bugging me (again) this time around. I just
started, so all of these are from Shadow and the first
part of Claw.

1) What *is* the guild's secret (Shadow & Claw, p.
72)? Sev says that he broke his promise not to reveal
it, but I can never remember getting the full secret
told to me.

2) How could Sev get lost in the tunnels if with his
"perfect" memory (S&C, p. 32)? Is this due to the fact
that he might be doing a bit of time travel here? And
while I'm at it, what exactly is the relationship
between time travel and the Atrium of Time? Was this a
place where time travel "used to" be performed?

3) When Sev mentions that the Guild has lots its
prestige and is down to now only about 20 journeymen,
does he mean this number to reflect only those in the
tower? In other words, are there other carnifexes
trained by the torturers wandering around?

4) And (I know this is a bit of an old topic), but why
does Sev still see the bands on Agilus as if he were
still wearing a mask after he reveals the face that
Sev recognizes as a twin to Agia's? Is he still
wearing another mask or does Sev misinterpret these
"bands"? (Ch. 17)

5) Why is there open space inside the wall of Nessus
(where Sev performs with Talos and Baldanders the
first time)? Baldanders says that Talos is wrong for
thinking that it is just space to grow (S&C, 206-7)?

6) Is Jonas' story at the end of Shadow about Typhon?
Who, then, is the prophetess in the story? The Cumean
or some precursor of Abaia?

7) Are Green Men common? Severian isn't too surprised
at the news, nor do the people in Saltus seem to think
that it's absolutely incredible. They speak about him
as if he's a type of legendary figure rather than a
single freak. So have others travelled back in time
before? (p. 228)

Any insights/clarifications?

Craig

__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com

--

---

From: Matt DeLuca <archdragon at wotmania.com>
Date: Mon, 16 Jun 2003 11:08:39 +0000

>it, but I can never remember getting the full secret

Torturer's Obey

>place where time travel "used to" be performed?

good question I don't know. But the atrium of time does lead to Severian's mauoselum.

_____________________________________________________________
http://wotmania.com
feed your wot addiction

_____________________________________________________________
Select your own custom email address for FREE! Get you at yourchoice.com, No Ads, 6MB, IMAP, POP, SMTP & more! http://www.everyone.net/selectmail?campaign=tag

--