Subject: (urth) Cross and Unicorn

From: James Jordan <jbjordan4 at cox.net>
Date: Wed, 09 Jul 2003 02:19:59 +0000

I'd take it as Christ and the Church, since the Unicorn is associated with 
virgin women.

Nutria

--

---

From: James Wynn <the.wynns at usa.net>
Date: Wed, 09 Jul 2003 10:23:09 +0000

There is at least agreement that these constellations are Crux and
Monoceros, right?

Crush
----- Original Message ----- 
From: "James Jordan" <jbjordan4 at cox.net>
To: <urth at urth.net>
Sent: Tuesday, July 08, 2003 8:19 PM
Subject: (urth) Cross and Unicorn

--

---

From: James Jordan <jbjordan4 at cox.net>
Date: Wed, 09 Jul 2003 13:58:02 +0000

Seems right to me. I was commenting on possibly why Wolfe would pick these 
two, and call the second "unicorn."

Markus Nutricious Latro

--