Subject: Re: (urth) time looping

From: jonathan mann <jemann at maxamine.com.au>
Date: Thu, 10 Jul 2003 00:54:02 +0000

mantis wrote

> Time travel "message to self" loop thingie.  In Heinlein you have DOOR INTO
> SUMMER.  In movies you have either "Groundhog Day," where the narrative
> hero is going through every loop from beginning to optimized end; or
> something like "Donny Darko," where it is the final loop only and thus more
> like DOOR INTO SUMMER (and Severian's Narrative).

There's also FREE LIVE FREE, in which the loops 'optimize' 
the person being looped.  Never let it be said that Wolfe 
underexplores a theme.  Maybe there's more than one Wolfe, 
and different books with similar themes are by different 
versions.

Actually, I just came up with a more serious idea: couldn't 
the looping be analogous to the auctorial drafting process? 
  We already know that Wolfe goes through a lot of drafts, 
each of which 'optimizes' and ties the books more closely 
together.  What if each iteration of this added another 
iteration to Severian?

[Delurking now.  Animal or animal products, right?]

--

---

From: James Jordan <jbjordan4 at cox.net>
Date: Thu, 10 Jul 2003 14:40:08 +0000

>
>Actually, I just came up with a more serious idea: couldn't the looping be 
>analogous to the auctorial drafting process?  We already know that Wolfe 
>goes through a lot of drafts, each of which 'optimizes' and ties the books 
>more closely together.  What if each iteration of this added another 
>iteration to Severian?
>
>--jabiru

COOL! Just like something Umberto Eco would do. I don't know about adding 
another Sev, but the rest is a neat thought.

Nutria

--