Subject: (urth) Wolfe Walks

From: Dan'l Danehy-Oakes <katbarx at hotmail.com>
Date: Fri, 25 Jul 2003 18:58:33 +0000

Ladies and Gentlemen, may I have your attention: Gene Wolfe has left the 
building.

Wolfe has left the Odyssey workshop prematurely; his explanation is on the 
Locus Website.

http://www.locusmag.com/2003/Features/Letters07.html

_________________________________________________________________
The new MSN 8: advanced junk mail protection and 2 months FREE*  
http://join.msn.com/?page=features/junkmail

--

---

From: Andrew Bollen <abollen at internode.on.net>
Date: Sat, 26 Jul 2003 01:34:25 +0000

Blattid wrote:

> --Blattid

Poor GW. That must have been distressing.

--

---

From: matthew.malthouse <matthew.malthouse at guardian.co.uk>
Date: Mon, 28 Jul 2003 10:19:53 +0000

>http://www.locusmag.com/2003/Features/Letters07.html

Reading that I cannot help thinking of the Doonesbury cartoon strip's 
Walden College - "Nothing but A grades".

Matthew

--

---

From: James Jordan <jbjordan4 at cox.net>
Date: Tue, 29 Jul 2003 01:51:01 +0000

I just read this.
         Damn.
         Here's an elderly gentleman being treated this way by novices, 
regardless of their age.
         Gene apologizes to his host. Gentleman all the way.
         Anybody who knows Gene knows that there could not have been 
anything harsh, rude, or mean about his comments on their work.
         I'm not a fiction writer, and so would not try to come to the 
proposed workshop. But if those of you who are writers want do so something 
like this to honor Gene's skill and what he has to offer, I'm all for your 
doing it.
         Damn, again. This is just appalling.
         Damn and hell! And there are a lot of other even better God-given 
words that are appropriate for this situation, but I'll forbear, since this 
is the internet!
         I'd better post this before I change my mind. I've gotta clean the 
vomit off my keyboard.
         #@$&&$XXXX***

Nutria

--

---

From: Brandon Mason <suck_at_life at yahoo.com>
Date: Tue, 29 Jul 2003 02:41:25 +0000

I agree that what the students in the workshop did was
more than a little childish.  Wolfe's work speaks for
itself, and if they didn't want to be evaluated by him
then they shouldn't have attended the workshop.  You
have to wonder what they expected really, a soft pat
on the back?  I think these people probably thought
that they deserved to be there on account of the
quality of their manuscripts, I think they should have
looked at it as a privelage.

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com

--