Subject: (urth) WorldCon

From: James Wynn <crushtv at hotpop.com>
Date: Tue, 29 Jul 2003 15:16:50 +0000

Does anyone know for certain whether will Wolfe will attend?

-- Crush

--

---

From: Gregg <gwbest328 at rcn.com>
Date: Tue, 29 Jul 2003 22:34:42 +0000

I asked him at Readercon a couple weeks ago if he was coming to the
Toronto WorldCon. He said no.

-----Original Message-----
From: James Wynn [mailto:crushtv at hotpop.com] 
Sent: Tuesday, July 29, 2003 11:17 AM
To: urth at urth.net
Subject: (urth) WorldCon

-- Crush

-- 

--