Subject: (urth) Wolfe's Knight

From: Anthony Ferrara <ajferrara72 at yahoo.com>
Date: Thu, 14 Aug 2003 01:05:42 +0000

BarnesandNoble.com has The Knight being available for purchase on December 3rd. Amazon has a January 2004 release date. Does anyone know the actual release date? These websites tend to be off by a few 
Anthony

---------------------------------
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software

--

---

From: Phoebe Davis <meezer_gal at yahoo.com>
Date: Thu, 14 Aug 2003 18:58:52 +0000

I don't have a more reliable date but the websites are not necessarily contradicting each
other.  In my bookstore days, publisher's January releases shipped in December, February
in January etc. It could be a difference in terminology rather than ship date.

Phoebe

--- Anthony Ferrara <ajferrara72 at yahoo.com> wrote:
> BarnesandNoble.com has The Knight being available for purchase on December 3rd. Amazon
> has a January 2004 release date. Does anyone know the actual release date? These
> websites tend to be off by a few
>  
> Anthony
> 
> 

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com

--