Subject: (urth) Cthulhu fun

From: William Ansley <wansley at warwick.net>
Date: Tue, 19 Aug 2003 03:22:00 +0000

This is a completely off-topic post, but I know that some people 
reading this list are H. P. Lovecraft fans, or, at least, readers. 
Well, now is your chance to own what every true H. P. Lovecraft fan 
has always secretly wanted, a plush Cthulhu toy!

<http://www.entertainmentearth.com/hitlist.asp?theme=H%2EP%2E+Lovecraft>

I am not affiliated with the above company or web site in any way. I 
am not even a customer, just a highly amused monitor shopper.
-- 

William Ansley

--

---

From: Josh Geller <brunians at brunians.org>
Date: Tue, 19 Aug 2003 04:27:57 +0000

Thanks, but I've had mine for a couple of years now.

J.

___

--

---

From: Thomas Bitterman <tom at bitterman.net>
Date: Wed, 20 Aug 2003 02:13:18 +0000

Mine keeps my other knick-knacks in line.  But, the question everybody 
wants to know
the answer to is: is Abaia Cthulhu?

Tom

--

---

From: matthew.malthouse <matthew.malthouse at guardian.co.uk>
Date: Wed, 20 Aug 2003 07:30:29 +0000

>the answer to is: is Abaia Cthulhu?

Throw him in the bath and see if he can swim.

Matthew

--

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Wed, 20 Aug 2003 13:59:13 +0000

> Throw him in the bath and see if he can swim.

And while he's treading water, you can sing Happy
Birthday to Lovecraft (thanks to Garrisson Keillor's
Writer's Almanac).

Craig

> 
> Matthew
> 
> -- 
> http://www.urth.net/
> To unsubscribe: send "unsubscribe" to
urth-request at urth.net

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com

--