Subject: Re: (urth) love apples

From: James Wynn <crushtv at hotpop.com>
Date: Fri, 22 Aug 2003 02:49:58 +0000

Marc said:
> ...in Long Sun for those stupid tomatoes that Silk and Maytera
> Rose have a disgusting battle of wills over. I've always thought that that
> scene was far more important than I understood ... why else would we talk
> about slices of food forever?

I have presumed that because the tomato is called "the love apple" from the
French "Pommes d'amour", the tomotoes Silk denied her were a metaphor for
the love he denied her. Later he regretted it.

But I have no confirmation that that is exactly what Wolfe had in mind.

Crush

--

---

From: Tami Whitehead <razorkittee at yahoo.com>
Date: Fri, 22 Aug 2003 13:05:13 +0000

> But I have no confirmation that that is exactly what
Dunno if it helps, or is relevent, but love apples are
also another name for mandrake, intimating its use as
an aphrodisiac and in love charms. The fruit of a
mandrake is supposed to be superior in these regards
to the root, whose virtue is that it lasts longer and
can be shaped to resemble the person charmed. The
fruit is yellowish, and in shape and scent resembles
strawberries. 

razorkittee

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com

--