Subject: (urth) Mailing Address

From: timothy fletcher <ss4vegita_2000 at yahoo.com>
Date: Sat, 25 Sep 2004 07:31:03 +0000

I'm fairly new to Gene Wolfe's work and to this list.
I was wondering if there is any address I can send a
letter to Mr. Wolfe? He mentions correspondence with
fans in a few interviews, but I don't know of  and
couldn't find an address to write him.

Thanks,
Adam

__________________________________
Do you Yahoo!?
New and Improved Yahoo! Mail - Send 10MB messages!
http://promotions.yahoo.com/new_mail

---

From: Christopher Ashley <chris.ashley at gmail.com>
Date: Sat, 25 Sep 2004 09:18:10 +0000

I believe it's customary to write to authors care of their publishers.
 For example:

Gene Wolfe
c/o Tor Books
175 5th Avenue
New York, NY 10015

If you want an answer, it's best to include a SASE.  (Not to insult
anyone's intelligence-- I made that mistake with a baseball card once,
and have regretted it ever since.)

--Chris

On Sat, 25 Sep 2004 07:30:59 -0700 (PDT), timothy fletcher