Subject: (urth) Finished _The Wizard_

From: Dan Rabin <wolfe-lists at danrabin.com>
Date: Wed, 03 Nov 2004 20:07:00 +0000

I finished _The Wizard_ on Sunday.

Perhaps if we send messages as we finish, we'll be able to gauge when 
it's OK to start discussion.

   -- Dan

---

From: Nathan Spears <spearofsolomon at yahoo.com>
Date: Wed, 03 Nov 2004 20:14:37 +0000

Could we set a date?  Say, the first of the new year?

I'm in the middle of about four books but I don't want to miss anything good.

Nate

--- Dan Rabin <wolfe-lists at danrabin.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
> 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 03 Nov 2004 21:04:23 +0000

I'd vote for 1/1. I don't imagine I'll get to it before then either.
Commitments and travel.

On Wed, 3 Nov 2004 20:14:34 -0800 (PST), Nathan Spears

-- 
www.livejournal.com/users/sturgeonslawyer
"Saddam would still be in power if he were the President
of the United States, and the world would be a lot better off."
     -- The Forty-Third President, 10/8/04

---

From: Lisa Schaffer-Doggett <harlekin at earthlink.net>
Date: Wed, 03 Nov 2004 21:11:26 +0000

Don says

I'm for that.  I'll have it finished earlier, but it's nice to let it 
sit for a bit and settle.

---

From: James Wynn <thewynns at earthlink.net>
Date: Thu, 04 Nov 2004 06:08:28 +0000

I've started it, but (judging for previous Wolfe works) I might want to
re-read the whole 2 volumes before saying anything certain. First of the
Year sounds good to me.