Subject: (urth) Next Wolfe collection: date and contents

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Tue, 30 Nov 2004 07:37:17 +0000

The next Gene Wolfe story collection, STARWATER
STRAINS, has been announced for August 2005 by Tor.
Total wordage is 130,000, so it's quite long; this is
the contents list:

> "Viewpoint"
> "Rattler"
> "In Glory Like Their Star"
> "Calamity Warps"
> "Graylord Man's Last Words"
> "Shields of Mars"
> "From the Cradle"
> "Black Shoes"
> "Has Anybody Seen Junie Moon?"
> "Pulp Cover"
> "Of Soil and Climate"
> "The Dog of the Drops"
> "Mute"
> "Petting Zoo"
> "Castaway"
> "The Fat Magician"
> "Hunter Lake"
> "The Boy Who Hooked the Sun"
> "Try and Kill It"
> "Empires of Foliage and Flower"
> "Game in the Pope's Head"
> "The Arimaspian Legacy"
> "The Seraph from Its Sepulcher"
> "Lord of the Land"
> "Golden City Far"

--Nick Gevers.

___________________________________________________________ 
Win a castle for NYE with your mates and Yahoo! Messenger 
http://uk.messenger.yahoo.com

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 30 Nov 2004 09:47:57 +0000

> > "Empires of Foliage and Flower"

Hooreay! This will finally be available in a reasonable edition!

-- 
www.livejournal.com/users/sturgeonslawyer
"Saddam would still be in power if he were the President
of the United States, and the world would be a lot better off."
     -- The Forty-Third President, 10/8/04

---

From: Charles Reed <cmreed at link.com>
Date: Tue, 30 Nov 2004 11:06:06 +0000

Foliage and Flower" in THE BEST OF CRANK! (edited by Bryan Cholfin) 
which I believe was published both in hardback and trade paperback by Tor. 

Charles

---

From: Maru <marudubshinki at yahoo.com>
Date: Tue, 30 Nov 2004 13:57:11 +0000

Is that the same as "Empires of foliage and flower: A tale from
the Book of the wonders of urth and sky"?
if it is, that is really awesome as I've been looking for that
for a long while.
~Maru

> Total wordage is 130,000, so it's quite long; this is
....
> > "Empires of Foliage and Flower"

__________________________________ 
Do you Yahoo!? 
The all-new My Yahoo! - Get yours free! 
http://my.yahoo.com

---

From: John Barach <jbarach at telus.net>
Date: Tue, 30 Nov 2004 19:36:04 +0000

> Total wordage is 130,000, so it's quite long; this is

We'll have to update the list of uncollected Wolfe (which is online 
somewhere).  What's still outstanding?

John