Subject: (urth) More Wizard Knight questions - SPOILERS

From: Dave Rolsky <autarch at urth.org>
Date: Mon, 03 Jan 2005 09:50:54 +0000

* Who is the "great lord in need of a knight" who Michael tells Able about 
at the end?

* How will Ben see the letter?  Able says "Michael has found a way" but of 
course doesn't give any details.  Is it just supposed to be through an 
exercise of Michael's divine powers, or is it something more interesting?

I'm sure there I could come up with lots of others, but those were the 
ones immediately on my mind when I finished the second book.

-dave

/*===========================
VegGuide.Org
Your guide to all that's veg.
===========================*/

---

From: stilskin <acronus at yahoo.com>
Date: Mon, 03 Jan 2005 09:55:50 +0000

I wish I knew the answer to your first question!  I'm
wondering whether it's the Most High God, who is
sending Able on a mission in our world -- America.

As for how Ben will see the letter:  presumably he may
see it the same way other Americans have seen it:  by
reading the novel published by Tor.

Paul

--- Dave Rolsky <autarch at urth.org> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
> 

=====
http://www.sff.net/people/stilskin

__________________________________ 
Do you Yahoo!? 
Dress up your holiday email, Hollywood style. Learn more. 
http://celebrity.mail.yahoo.com