Subject: (FWD) Re: (urth) The Wizard - questions -- answers (spoiler)

From: harlekin at earthlink.net <harlekin at earthlink.net>
Date: Tue, 04 Jan 2005 11:58:09 +0000

"I'm not sure that Garvaon's sacrifice would have been
appreciated by Idnn had she known of it.  In fact, I'm
pretty confident she would find it reprehensible and
offensive."

That's the point.  Garvaon gets no benefit from his action.  It's a sacrifice of honor on his part.  Thus it is selfish and selfless at the same time.  Garvaon's death is a gift to him so he won't have to live with his shame, not an act of redemption.  His place is skai was assured, IMO.

Don

---

From: stilskin <acronus at yahoo.com>
Date: Tue, 04 Jan 2005 12:03:43 +0000

I think you're ascribing far too much nobility to
Garvaon and this action. Otherwise he would not
attempt to hide what he had done.  But I think Wolfe
leaves room for careful readers to disagree on this
and many other points.
 
--- harlekin at earthlink.net wrote:

> That's the point.  Garvaon gets no benefit from his
> action.  It's a sacrifice of honor on his part. 
> Thus it is selfish and selfless at the same time. 
> Garvaon's death is a gift to him so he won't have to
> live with his shame, not an act of redemption.  His
> place is skai was assured, IMO.
> 
> Don
> 
>  
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
> 

=====
http://www.sff.net/people/stilskin

__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - now with 250MB free storage. Learn more.
http://info.mail.yahoo.com/mail_250

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 04 Jan 2005 12:08:46 +0000

Stilskin,

I disagree. Garvaon _had_ to hide what he had done, or it
would have had far worse consequences than the ones he 
was hoping to avoid - if the Angrborn had known that one 
of the "hotlanders" (and one of the "honorable" knights no 
less) had murdered their king, they would have slaughtered 
all the knights and the men-at-arms, and enslaved the rest, 
including Idnn, so she would have wound up in the same 
position (so to speak) except with someone other than 
Gilling, and probabily-possibly not even the new king but 
just some random Angrborn freeholder who bought her at 
auction.

-- 
www.livejournal.com/users/sturgeonslawyer
Freedom has no barcode.
     --J.G. Ballard

---

From: stilskin <acronus at yahoo.com>
Date: Tue, 04 Jan 2005 12:31:27 +0000

That's a convincing argument for keeping it a secret,
but not for his doing it in the first place.  I could
certainly be wrong about Garvaon's actions here; it
wouldn't be the first time I'd misinterpreted Wolfe! 
But so far I'm unconvinced that we are meant to find
Garvaon's actions noble.

Paul
--- Dan'l Danehy-Oakes <danldo at gmail.com> wrote:

> --Blattid
> > > "I'm not sure that Garvaon's sacrifice would
> have
> > > been
> > > appreciated by Idnn had she known of it.  In
> fact,
> > > I'm

=====

__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - Find what you need with new enhanced search.
http://info.mail.yahoo.com/mail_250

---

From: Nathan Spears <spearofsolomon at yahoo.com>
Date: Tue, 04 Jan 2005 12:34:56 +0000

Yeah, I think the killing was motivated mainly by bitterness; Idnn was marrying an
unworthy soulless creature for her father's political gain; Garvaon was unaware of
the true nature of the 'gift' to King Gilling until the arrival in Utgard; Idnn
never loved Garvaon, and in fact never knew of his love for her.  I wouldn't say it
was a petty bitterness, but bubbled up from something bordering on anguish.  I
wouldn't even say it was an ignoble deed.  Before the first stabbing, King Gilling
had just murdered a man with his fist, and had ordered what he thought would be the
murders of two knights for his court's amusement.  The final blow was probably less
hot-blooded but no less justified.  The humans were trying to make peace with the
giants because they couldn't kill them all.

But it still wasn't a knightly deed, and one that Idnn would have reviled him for. 
Garvaon looked at Able as he died and said something like, "You knew," because Able
was the only one Garvaon had confided in about his love for Idnn, and the only one
would understand all the forces pressuring him to commit such a deed.  It was a
departure from his nature, not an indicator of it; his death wasn't a redemption but
a sign that Garvaon was still a true knight.

---

From: stilskin <acronus at yahoo.com>
Date: Tue, 04 Jan 2005 12:42:11 +0000

That's a beautiful interpretation, and one that I
can't disagree with.

Paul

=====

__________________________________ 
Do you Yahoo!? 
Read only the mail you want - Yahoo! Mail SpamGuard. 
http://promotions.yahoo.com/new_mail

---

From: James Wynn <thewynns at earthlink.net>
Date: Wed, 05 Jan 2005 10:25:30 +0000

>I think the killing was motivated mainly by bitterness;

Although I agree with much that Nathan says on this subject, I think this
statement goes too far.

Garvaon seems to see Idnn's marriage in the same way Idnn saw it as they
were approaching Utgard. (In the same way Adam Stephanides described on this
list IIRC). I don't think he saw it as any different from rescuing a "fair
maiden" from a dragon. Killing such a creature in that circumstance would be
knightly in any circumstance...even if it were asleep. Humans and Giants are
not the same and the same rules of knightly killing do not apply. Able
doesn't refuse to rescue Idnn earlier because the act would be "unkightly".
He does it because the act would be impractical for both he *and* Idnn. Able
refers to it as equivalent to 'running away to live in Fairyland". Although
it appears that he eventually does that, it does not seem that at the time
he saw that as easily within his grasp.

Garvaon on the other hand seems to have seen Idnn the way Able saw Disiri.
Able would have committed any murder for her sake (and offers to). Was that
unknightly behavior? Not as I recall the requirements of medieval "courtly
love".

It is true that Idnn would not have thanked Garvaon for his act, but that is
because she saw things differently after her marriage. She seems to see
marriage -- even one to King Gilling -- as more than a formality. Idnn's and
Garvaon's separate viewpoints on this are simply among the paradoxes of the
knightly code.

~ Crush