Subject: (urth) leftovers

From: aramini1 at cox.net <aramini1 at cox.net>
Date: Sun, 09 Jan 2005 16:17:17 +0000

I never implied that Silk or Pig would be downloading anything from eye to eye.  In Book of the Long Sun, Silk speaks with Chenille about possession, and how it always leaves something behind that changes the one possessed and the fragment of the possessor that leaves, so that they become inexplicably conjoined and change each other.  I was merely taking several facts:

1.  Silversilk is in Pig
2.  Silversilk is trapped until the eye of Pig can be repaired.
2b.  It seems implied that Silversilk plans to leave Pig to rejoin mainframe, as a fragment of Pas once planned to return to mainframe.
3.  The book is about the search for Silk.
3b.  Silk's original spirit has been damaged so much that it is no longer whole, and requires outside support.
4.  It makes sense that the book would end when silk is found, one way or another.
5.  SOMETHING makes Silk whole again.

Therefore, it seems logical that both narrative strands would culminate in a retreival of Silk.

Certainly the admonishments to return to the text are unwarranted - I see the interpretive task as one of opening up a multitude of options.  Without the presentation of options (whether valid ones or not), the discussion of the work becomes pretty much moot.  We would then have to tow the party line, and the discussion becomes stiffled and dead.  Whether you believe these options or not is irrelevant - the point is that I work both with facts from the texts and themes which I believe are extent in the text but are not always overtly stated.

You don't have to agree with me - but you shouldn't say that I am wrong to present these options to a "discussion" list.  You are all capable of making your own decisions about believing the options I present or rejecting them. 

Marc

---

From: James Wynn <thewynns at earthlink.net>
Date: Sun, 09 Jan 2005 16:42:28 +0000

>Whether you believe these options or not is irrelevant
>- the point is that I work both with facts from the texts
>and themes which I believe are extent in the text but are
>not always overtly stated. You don't have to agree with me
> - but you shouldn't say that I am wrong to present these
>options to a "discussion" list.  You are all capable of making
>your own decisions about believing the options I present or
>rejecting them.

Anyone familiar with my posts knows I agree with this.

>I never implied that Silk or Pig would be downloading
>anything from eye to eye.

Hmmm...well, okay. I thought that was what you were saying since the
transfer to Silk occured when Pig got his eye. Otherwise, Silver Silk could
have possessed Silk's body at anytime without Pig being involved.

>5.  SOMETHING makes Silk whole again.

I agree. I have an opinion of my own about this. I wanted to turn the heat
up on yours to see if anything developed from it.

~ Crush

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Sun, 09 Jan 2005 19:04:13 +0000

Marc -

If anyone, including me, said you were wrong to present the 
idea, they were wrong to say that. I felt and feel that the idea 
that "Silversilk" has moved from Pig to the Narrator (either 
directly or via Mainframe) is direly in need of some textual 
support - it just feels wrong to me, to be honest - but I hope I
did not suggest that this made the idea unworthy of discussion.

--Dan'l

-- 
www.livejournal.com/users/sturgeonslawyer
Freedom has no barcode.
     --J.G. Ballard