Subject: (urth) Wolfe Wiki Site

From: Kieran Mullen <kieran at ou.edu>
Date: Wed, 12 Jan 2005 15:17:41 +0000

Ok.  Let's see if this works.  I started a Wiki page on my machine.  
The URL is ugly, so if you like it, bookmark it.

*Please* read the instructions on how Wiki works.

http://www.nhn.ou.edu/cgi-bin/cgiwrap/~kieran/wiki/wolfe?FrontPage

My Wiki implementation is a bit creaky.  I hope it won't cause more 
problems than it solves.

Kieran Mullen

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 12 Jan 2005 15:22:17 +0000

Cool. I don't have time to play with it now, but I think this could be 
a great way to evolve a FAQ. 

--Dan'l

On Wed, 12 Jan 2005 17:17:31 -0600, Kieran Mullen <kieran at ou.edu> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
> 

-- 
www.livejournal.com/users/sturgeonslawyer
Freedom has no barcode.
     --J.G. Ballard