Subject: (urth) Sliding stones

From: Jim Raylor <rjraylor at yahoo.co.uk>
Date: Sun, 16 Jan 2005 13:21:33 +0000

I googled Saltimbanque
A street performer, a travelling entertainer, a
tumbler, maybe a trickster, an illusionist or
conjurer.. images remind us of harlequin,
punchinello... the joker in the pack, the fool, the
23rd trump...
Google gave me Picasso, Baudelaire and a few other
artists...
But the biggest surprise was at 26, Rue des Grottes
(Street of the Caves) Geneve.
Gene Ve
Gene 5e
Translating from french... Gene 5th.
Coincidence?
Let's find La Rue D'asticot.
La Rue Delices? anyone... they taste better than they
look.
Then I found the Saltimbanque magic theatre was
established in 1997...
but by then I was lost.

___________________________________________________________ 
ALL-NEW Yahoo! Messenger - all new features - even more fun! http://uk.messenger.yahoo.com

---

From: James Wynn <thewynns at earthlink.net>
Date: Mon, 17 Jan 2005 07:01:46 +0000

> Translating from french... Gene 5th.

I don't think so. Nice catch, Jim. I checked the archives and this has never
been posted before.

Has anyone been to Switzerland recently? If Cave Canem can be assumed to be
located at the site of the Saltimbanque theater in Geneva, then a large
historic library might be expected due west of it. Can anyone identify a
large monumental library there?

The mountains are north and east of Geneva, right? Checking out a map, the
historic city center seems to be east of Rue des Grottes. It seems to fit.

Regarding whether Mr. Million killed Maitre....I'm surprised at you Jim!
Having identified Cave Canem with the Saltimbanque PUPPET THEATRE, how could
you imagine that Mr. Million would need or want to actually kill him
directly?

~ Crush

---

From: James Wynn <thewynns at earthlink.net>
Date: Mon, 17 Jan 2005 07:43:11 +0000

>If Cave Canem can be assumed to be
>historic library might be expected due west of it.

Correction: That library should be due EAST of the Saltimbanque theater.